The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Title Problem

View previous topic View next topic Go down

Solved Forum Title Problem

Post by umairwasi on July 2nd 2010, 6:17 pm

I made a forum named Riamo Bucket url http://riamobucket.forumsct.net/ few months ago, but as because of a newbie I later decided to change the name and address of the forum with vopn and url http://vopn.forumsc.net, I remain successful and continually working upon my forum after few decide I noticed that however url of forum and title has been changed from Riamo Bucket to VOPN but the title bar at the top of explorer still shows Riamo Bucket, I want to change this name from Riamo Bucket to VOPN but unable to do so, should anyone solved this problem or guide me the way that how I can fix it.

umairwasi
New Member

Male Posts : 3
Reputation : 0
Language : English
Location : Karachi, Sindh

http://vopn.forumsc.net

Back to top Go down

Solved Re: Forum Title Problem

Post by Sanket on July 2nd 2010, 6:45 pm

General>Search Engines
Change it there.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Thanks

Post by umairwasi on July 3rd 2010, 3:42 pm

@Sanket wrote:General>Search Engines
Change it there.

Thanks dear it solve the problem but i have another problem that signature file is not showing at the bottom of the post, could you provide me any sugestion regarding this

umairwasi
New Member

Male Posts : 3
Reputation : 0
Language : English
Location : Karachi, Sindh

http://vopn.forumsc.net

Back to top Go down

Solved Re: Forum Title Problem

Post by Sanket on July 3rd 2010, 4:40 pm

Your Signature


Signature settings are to be changed in your profile settings as well (in the top navigation bar) - just switch to the "Signature" tab there. The signature space is limited to 500 characters, this cannot be increased. You can use bbCode and HTML as well in your sig, if it has been allowed by the administrators in the admin panel (General >> Forum >> Messages & Email >> Allow HTML / BBCode).

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Title Problem

Post by umairwasi on July 3rd 2010, 5:01 pm

Thnks again sanket its solve the problem :wouhou:

Thanks alot

umairwasi
New Member

Male Posts : 3
Reputation : 0
Language : English
Location : Karachi, Sindh

http://vopn.forumsc.net

Back to top Go down

Solved Re: Forum Title Problem

Post by Sanket on July 3rd 2010, 5:18 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum