The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

'View posts since last visit' not working

View previous topic View next topic Go down

'View posts since last visit' not working

Post by enzo84 on July 6th 2010, 6:16 pm

Hi, I am an moderator from the forum http://vogs.friendhood.net/forum.htm

Some of my users are complaining that this function is not working.

Pls advise thanks. Very Happy

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by techguy1001 on July 6th 2010, 6:53 pm

That what function is not working?

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 6th 2010, 6:55 pm

'View posts since last visit'

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by techguy1001 on July 6th 2010, 7:00 pm

Screenshot please?

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 7th 2010, 2:15 am

I do not have the screenshot from my users currently, but they claim to get a message like this "no posts matches" upon clicking on the function

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by Gramagamus Online on July 7th 2010, 3:15 am

Could your resynch your forum, tell your members to clear their cache & cookies and ask them for a screenshot if the problem persists?

Gramagamus Online
Forumember

Male Posts : 441
Reputation : 0
Language : English | HTML |
Location : Australia

http://gramagamus.darkbb.com/

Back to top Go down

Re: 'View posts since last visit' not working

Post by techguy1001 on July 7th 2010, 3:31 am

It could also be because they have never visited the forum before. That has happened to my members. Once they visit the forum once, it should work.

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 7th 2010, 7:10 am



Screenshot of error


quote from one of the user.

resilient wrote:I am using IE8 and also facing this problem. The system always refresh Your Last Visit timing to the latest timing. That is why it shows the message "no topics or posts met your search criteria". Didn't encounter such a problem when using other forums with similar layout and functions.

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 7th 2010, 7:11 am

@techguy1001 wrote:It could also be because they have never visited the forum before. That has happened to my members. Once they visit the forum once, it should work.
Hi, thanks for the reply. However they are regularly visiting the forum. I think it could be other problems.

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by Gramagamus Online on July 7th 2010, 7:17 am

Have your members cleared their cache & cookies? Also, please try not to double post Wink

Gramagamus Online
Forumember

Male Posts : 441
Reputation : 0
Language : English | HTML |
Location : Australia

http://gramagamus.darkbb.com/

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 7th 2010, 7:55 am

it ranges from person to person.

Some log in and out between few hours, while some between 1 day or more. It happen randomly on random users.



Last edited by enzo84 on July 7th 2010, 4:29 pm; edited 1 time in total

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by Gramagamus Online on July 7th 2010, 1:14 pm

Double posting is when you post twice in a row within 24 hours. That's why we have the edit feature Wink
As for the view posts since last visit, ask your user WHEN they last visited before they hit the button. Could you reply with when they last visited and when they hit the button?

Gramagamus Online
Forumember

Male Posts : 441
Reputation : 0
Language : English | HTML |
Location : Australia

http://gramagamus.darkbb.com/

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 8th 2010, 2:20 pm

Hi, Some quotes from my users after the previous recommendation.

nope. still don't work.

I just realise one thing. E.g. I use notebook to surf forum at 2 different location. At location A, the function works. bring notebook to location B, it fails.

the problem linked to IP address??


==================

Let me give an example. Assuming my last visit was 1 July 2010. Today when I visit VOGS again, it shows my last visit as 1 July 2010 and the current date as 8 July 2010. When I try to search for new posts since last visit, sometimes it works, sometimes it doesn't. When it doesn't work and I go back to the main page, my last visit has changed to 8 July 2010.

Even if the search works and I start to read some of the new postings since last visit, sometimes when I use the back button to exit a thread or I go straight to the main page, my last visit will also change to the current date.

Not sure if the rest experienced the same problem.

===========================

when i jus leave the page alone for awhile, the "view last posts" link will still work but once i reply to thread then it will not work anymore...

i've no problems accessing VOGS as it is when im at home too...

another problem i suspect...could it be due to network connection? im using Wireless@SG when im at work but not at home...this is the only difference i can think of...


=============================


I dun think thats the cause as I tried posting and the function actually works. :/


Last edited by enzo84 on July 8th 2010, 7:07 pm; edited 1 time in total

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by Gramagamus Online on July 8th 2010, 3:36 pm

I'm assuming that your last visit changes to the specific date becuase you post, thus you have visited the forum. That's the only explanation I can think of.

Gramagamus Online
Forumember

Male Posts : 441
Reputation : 0
Language : English | HTML |
Location : Australia

http://gramagamus.darkbb.com/

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 9th 2010, 5:12 am

I actually tried posting b4 clicking but it works normally for me.

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by Gimpy Cat on July 9th 2010, 5:40 am

I have a member on my forum with the same issue constantly, the function simply wont work for her, it acts up at times for other members too. Members vary from firfox to IE new and old versions, none have google chrome, there seems to be no rhyme or reason. The one member it just wont work for makes it hard for her to keep up (she is in her 70's) she has deleted cookies, dumped the favourites link, re-saved it, cleared her cache you name it, it simply stopped working one day about 6mnths ago and has never worked since. Hope you find a solution as Id love to be able to help my member rather than have her just start a whole new acct

Gimpy Cat
Forumember

Posts : 121
Reputation : 2
Language : english
Location : Tasmania

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 10th 2010, 5:29 am

I guess its not much related to browser. My users has notice me that when they do a post, their last visit date will change to the current date hence causing the problem.

I guess my forum is not the only one having this problem and its probably tricky to catch the bug here to recommend a fix.

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

Re: 'View posts since last visit' not working

Post by enzo84 on July 12th 2010, 3:52 pm

any solutions?

enzo84
New Member

Posts : 14
Reputation : 0
Language : english

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum