The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature Doesn't show up!

View previous topic View next topic Go down

Signature Doesn't show up!

Post by MarzioX on July 15th 2010, 11:43 pm

As stated in the Description my signature deosn't show up although I checked the "show Signature" check box.
My page is http://pokemonaurora.darkbb.com/ and is there a way of auto activating signatures?
Thank you for your help
MarzioX~

MarzioX
New Member

Posts : 2
Reputation : 0
Language : German

Back to top Go down

Re: Signature Doesn't show up!

Post by kirk on July 16th 2010, 12:13 am

be sure you have the option on in your acp

Admin panel>user/groups>user options

At the top list of user setting you will see
Allow Allow Signatures just select groups or all users and hit save.

Now all previous post that you have the sig option ticked off will not show unless you go back to the post and edit it in again. but all new post it will now show as long as the option is checked off.. you can also go to your profile preferences and select always allow Sig's too.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Signature Doesn't show up!

Post by MarzioX on July 16th 2010, 1:01 am

Thanks~

MarzioX
New Member

Posts : 2
Reputation : 0
Language : German

Back to top Go down

Re: Signature Doesn't show up!

Post by kirk on July 16th 2010, 2:13 am

Your Welcome

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum