The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images not showing up.

View previous topic View next topic Go down

Solved Images not showing up.

Post by ASL on July 16th 2010, 1:18 am

I have been posting images which show up for the first few views but after that, they disappear! Is this a referencing problem? And if it is, how do I fix it?

ASL
Forumember

Male Posts : 45
Reputation : 0
Language : English
Location : Sometimes I wake up and forget. :/

http://ciswriters.forumsmotion.com

Back to top Go down

Solved Re: Images not showing up.

Post by kirk on July 16th 2010, 1:54 am

are you useing a image host?
do you have a screen shot or link to the pages where this is happening.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not showing up.

Post by ASL on July 16th 2010, 2:13 am

I've tried both but they don't work.

ASL
Forumember

Male Posts : 45
Reputation : 0
Language : English
Location : Sometimes I wake up and forget. :/

http://ciswriters.forumsmotion.com

Back to top Go down

Solved Re: Images not showing up.

Post by kirk on July 16th 2010, 2:15 am

you tried both what.
you have to be detailed as posibil to your problem or we cant help.

And not provideing a screen shot or link is not much help either?
please explain in detailes or give a link or screen shot.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not showing up.

Post by ASL on July 16th 2010, 2:23 am

Nevermind I figured it out. The addresses were being changed from .gif to .png. It was a referencing problem.

ASL
Forumember

Male Posts : 45
Reputation : 0
Language : English
Location : Sometimes I wake up and forget. :/

http://ciswriters.forumsmotion.com

Back to top Go down

Solved Re: Images not showing up.

Post by Sanket on July 17th 2010, 7:30 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum