The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

quotation problem

View previous topic View next topic Go down

quotation problem

Post by Biker on July 16th 2010, 12:25 pm

Hellο everybody,

I was wondering if you could help me with a problem i'm exreriencing in my forum.
When a member quotes an other member the content on the quotation box looks like this:

;λα θα φτιαξουν ......αλλωστε και τα κινεζικα ειναι πλεον κομματι της ζωης μας οπου και να δεις ειναι τ&iot

how can i solve the problem?

Thank you in advance.Nice to be here! Very Happy

Biker
Forumember

Male Posts : 95
Reputation : 1
Language : greek

http://www.mototrail.net

Back to top Go down

Re: quotation problem

Post by Jophy on July 16th 2010, 12:54 pm

Try resynchronizing your forum, might be a bug with the database:
http://help.forumotion.com/tricks-tips-f32/resynchronizing-your-forum-t50777.htm

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: quotation problem

Post by Biker on July 16th 2010, 5:46 pm

I tried to resynchronize the forum but it didn't work.
The only solution that seems to work is to resynchronize each user at a time.
The 3 members that have complained about the problem are now ok.

I'm only worried if it happens again to more users. It's a bit difficult to recynchronize by hand one by one many users.

P.S Sorry if my English are bad. I'm Greek! Mr. Green

Biker
Forumember

Male Posts : 95
Reputation : 1
Language : greek

http://www.mototrail.net

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum