The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problems with Signatures

Page 2 of 2 Previous  1, 2

View previous topic View next topic Go down

Problems with Signatures

Post by baldy on July 16th 2010, 8:53 pm

First topic message reminder :

Hello there,
We are currently experiencing a problem when accessing Signature under Profile. When we click on the Signature tab in Profile this is all that we get:

Template->make_filename(): Error - file posting_sig.tpl does not exist

Is anyone else experiencing this problem? We have users using IE as well as Firefox, and both are experiencing the same problem. The version that we are using is Invision.

Alan

baldy
Forumember

Male Posts : 52
Reputation : 0
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down


Re: Problems with Signatures

Post by baldy on July 17th 2010, 12:03 am

I am afraid that it may only be tomorrow evening, unless techguy comes back tonight, and you are still up.

One of our members has just pointed out that our signatures are still there, so the template must still exist, just the link that allows us to modify our signatures is missing. Hopefully this gives techguy or one of the techies a clue.

baldy
Forumember

Male Posts : 52
Reputation : 0
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down

Re: Problems with Signatures

Post by baldy on July 17th 2010, 12:04 am

addy, I am going to head off to bed, it is already Saturday morning here. I will check in the morning to see if techguy or anyone else came up with a solution.

Goodnight.

baldy
Forumember

Male Posts : 52
Reputation : 0
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down

Re: Problems with Signatures

Post by oddy on July 17th 2010, 12:05 am

sleep well friend Hello

oddy
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Problems with Signatures

Post by oddy on July 17th 2010, 12:23 am

from wot i tried so far we need change back to BB** and redo our forum style and loose a few new nice advanced features ?? . hope not Sad just hope tech can fix before i redo mine study or try to lol!

oddy
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Problems with Signatures

Post by techguy1001 on July 17th 2010, 1:18 am

It appears that it is a major template error. I am looking into it further and at the moment I have given you all that I know. I will do my best to assist you further.

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: Problems with Signatures

Post by Darren1 on July 17th 2010, 2:12 am

Hello,

is this specific to Invision, or have you experienced it on other versions?

Techguy, the templates pf phpbb2 are independent to PunBB, and we can't edit the templates of Invision when we don't have that option Confused
The templates of 1 version don't affect ANY other version. Wink

We might just have to get Typlo onto this to alert the technician's.

EDIT: I've done some research and it appears specific to PunBB & Invision. I'm sure the techs will be notified shortly as soon as they start work via the French Support Forum.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Problems with Signatures

Post by techguy1001 on July 17th 2010, 2:39 am

I use PunBB for one of my forums and it works fine -- so it's not type specific

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: Problems with Signatures

Post by FlamingToaster on July 17th 2010, 3:25 am

Getting the same problem with my forum.
The signatures are still there but you can't update them, i am using Invision.
Hopefully there will be a solution soon.

FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Re: Problems with Signatures

Post by Darren1 on July 17th 2010, 4:34 am

@FlamingToaster wrote:Getting the same problem with my forum.
The signatures are still there but you can't update them, i am using Invision.
Hopefully there will be a solution soon.

Are you using Custom CSS or default CSS?

This would be the last question I think we could ask

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Problems with Signatures

Post by Manya on July 17th 2010, 4:41 am

You must fix your signature sir maybe the URL of the image is not working.
Try to put this:
Code:
[img]"URL image"[/img]

Hope it will help you:)

Manya
Forumember

Posts : 141
Reputation : 0
Language : Tagalog,English
Location : Cagayan De Oro City

Back to top Go down

Re: Problems with Signatures

Post by techguy1001 on July 17th 2010, 4:42 am

Dany, he is actually having a problem with the entire template, meaning he can't even see the box where he enters the signature code.

techguy1001
Forumember

Male Posts : 198
Reputation : 0
Language : English, HTML, CSS, Javascript
Location : California, USA

http://gamingchiefforum.forumotion.com/forum.htm

Back to top Go down

Re: Problems with Signatures

Post by joelj1964 on July 17th 2010, 4:59 am

I too am having the issue. Tried the above fix with no results. Very strange since the signatures do actually appear on the forum but the ability to edit or add doesn't. Hope there is a fix for this soon.

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Problems with Signatures

Post by CloverTea on July 17th 2010, 5:29 am

Just for the record I'm having the same issue.
Hope it gets fixed soon! :3

CloverTea
Forumember

Female Posts : 99
Reputation : 0
Language : English

http://clover.top-forum.net

Back to top Go down

Re: Problems with Signatures

Post by Clone Killer on July 17th 2010, 5:34 am

I have the same issue.

Clone Killer
Forumember

Posts : 64
Reputation : 0
Language : English

Back to top Go down

Re: Problems with Signatures

Post by FlamingToaster on July 17th 2010, 7:14 am

@Darren1 wrote:Are you using Custom CSS or default CSS?

This would be the last question I think we could ask
I think i'm using default CSS but i might of changed it, but not for awhile maybe 3-4 months ago if i even did.
Would be nice if this was fixed, some of my users are complaining.

FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Re: Problems with Signatures

Post by baldy on July 17th 2010, 8:05 am

Good day all, addy, I would not go trying to change your version at this stage, I am sure that the techies will find a solution soon.

baldy
Forumember

Male Posts : 52
Reputation : 0
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down

Re: Problems with Signatures

Post by Darren1 on July 17th 2010, 8:27 am

'm sure the techies will be able to find the fix for this issue as soon as they are alerted, which I'm guessing wouldn't be too much longer seeing as this problem is also occurring to the French Boards, and our french counterparts have also received reports of this. They will be able to report the issue sooner then we can I believe.

Should only be a few hours until the techies are aware of this.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Problems with Signatures

Post by fseoer2010 on July 17th 2010, 9:02 am

Haha!I'm so lucky. I'm not having that problem. It is most likely a CSS problem. I would normally say that it is a template problem, but since you're using Invision, you can't do anything about it.

fseoer2010
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: Problems with Signatures

Post by baldy on July 17th 2010, 11:09 am

It is resolved now, so thank you to whoever fixed it Very Happy

baldy
Forumember

Male Posts : 52
Reputation : 0
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down

Re: Problems with Signatures

Post by oddy on July 17th 2010, 12:26 pm

:wouhou: many thanks for the fast action thumleft works

oddy
New Member

Posts : 7
Reputation : 0
Language : english

Back to top Go down

Re: Problems with Signatures

Post by Emilio on July 17th 2010, 12:51 pm

I had the same problem :p

Emilio
Forumember

Male Posts : 496
Reputation : 17
Language : Dutch , English ( Learning French & Spanish)

http://www.graphilicious.forumotion.com

Back to top Go down

Re: Problems with Signatures

Post by joelj1964 on July 17th 2010, 4:03 pm

Kudos to the techs for a great job!! :wouhou:

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Re: Problems with Signatures

Post by FlamingToaster on July 18th 2010, 6:26 am

Thanks for fixing it!

FlamingToaster
Forumember

Male Posts : 183
Reputation : 0
Language : English and BBCode
Location : Australia

http://final-legendaries.forumotion.com/forum.htm

Back to top Go down

Page 2 of 2 Previous  1, 2

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum