The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Poll Problem... (Another now)

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Solved Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 3:18 pm

I've created a thread on my forum with a poll in it... The poll apears on the thread but not in the widget... Anybody who can help me ??? The steps I followd is here → I created the thread icluding poll,then I went to Admin Panel,Added widget "polls",I chose the specified poll and hit save... All I did is this !


Last edited by sgeorge on August 16th 2010, 10:37 pm; edited 2 times in total (Reason for editing : Info Added)

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 6:10 pm

In the widget did you choose that poll?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 7:59 pm

@Sanket wrote:In the widget did you choose that poll?

Yes ! The widget is not visible... I chose from the Contol Panel to be visible to all except guests...

P.S. : I have only one thread which contains poll in my forum...

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 8:12 pm

There is no poll widget on your forum.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 8:24 pm

@Sanket wrote:There is no poll widget on your forum.

It is !!! But it is not visible to all !!!! All of my widgets can be seen except for this !!

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 8:28 pm

Are you sure, you added the poll widget?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 8:31 pm

Yessss... Have a look...


Here
-------------
http://img2.pict.com/b1/15/1d/3806678/0/1279477901.jpg


Last edited by sgeorge on July 18th 2010, 8:34 pm; edited 1 time in total

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 8:33 pm

Can i get admin access to your forum? Make sure its in english.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 8:35 pm

@Sanket wrote:Can i get admin access to your forum? Make sure its in english.

Wait to change it's language in english... and I will give you my account...

I will give the password and the nickname with PM

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 8:36 pm



Last edited by sgeorge on July 18th 2010, 8:51 pm; edited 1 time in total

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 8:47 pm

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 8:49 pm

OK I will... ! Will you tell me now ???

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 18th 2010, 8:53 pm

What is the link to the poll thread?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 18th 2010, 9:46 pm

Did you find something ???

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by - MusiC - on July 18th 2010, 11:41 pm

Did everything as it should?

- MusiC -
New Member

Male Posts : 13
Reputation : 0
Language : Bulgarian
Location : Bulgaria,Sofia

http://cs-ultimate.forumotion.net/forum.htm

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 19th 2010, 1:42 pm

Yes !! I created the thread icluding poll,then I went to Admin Panel,Added widget "polls",I chose the specified poll and hit save !

I did this !

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Sanket on July 19th 2010, 5:05 pm

Moved to Need of technician.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 19th 2010, 10:28 pm

Any technician ??

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by LostLegend on July 20th 2010, 11:36 pm

Just to quickly check a few things:
Is the forum the poll is in locked?
Is the topic the poll is in locked?
Are the permissions of your poll set to guest, members, mods and admins?

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 12:09 am

STATUS
--------------
Forum's Status is >>NOT LOCKED<<
Topic's Stratus is >>NOT LOCKED<<
Vote cancelling is allowed >>NO<<

CONFIGURATION (from CP)
------------------------------------
Vote: Is configurated to ON to all except guests
Create a poll : Is configurated to ON to all except guests

If you need any more info just ask !!

Thank you for your help !!

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Guest on July 21st 2010, 2:51 pm

try move the widget position Smile.

Guest
Guest


Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 3:23 pm

Tried but nothing... TT

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Guest on July 21st 2010, 3:44 pm

Make new poll or delete another widget Smile

Guest
Guest


Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 3:48 pm

I created a new poll and it does not work...
I also have the only the widget with the poll on my forum now but it is not visible... xD TT

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Guest on July 21st 2010, 4:00 pm

Okay i have created a poll, now try add it to the widget.

Guest
Guest


Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 4:22 pm


sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Guest on July 21st 2010, 4:28 pm

Try deleting another widget, e.g: Διαφημιστείτε (Contact as i know)

Guest
Guest


Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 4:35 pm

delete it at all ??? Or "turn off" ?

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by Guest on July 21st 2010, 4:38 pm

turn off Very Happy

Guest
Guest


Back to top Go down

Solved Re: Poll Problem... (Another now)

Post by sgeorge on July 21st 2010, 4:39 pm

The only widget that now is ON is Polls...

sgeorge
Forumember

Male Posts : 556
Reputation : 15
Language : Greek - English
Location : Greece

Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum