The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

forum icons not showing

View previous topic View next topic Go down

forum icons not showing

Post by ambu.s.r on July 21st 2010, 9:15 pm

hellooo,

i'm stuck in a big problem that my forum icons such as "no new posts" ,'new post" "forum is locked" etc etc is not showing... only text is showing there. but pics are there in admin panel. when i logged in through mobile, the icons are displayed. but thru pc its not been..... plz can any1 help me?

Thanks in advance
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Sanket on July 21st 2010, 9:33 pm

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:20 pm

i tried that many times n another thing is i just formated my os... but still the problem continues Sad


Last edited by ambu.s.r on July 21st 2010, 10:23 pm; edited 1 time in total
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:23 pm

forum link Smile?

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:24 pm

avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:31 pm

well, i can see them Smile. try using firefox Smile

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:32 pm

i'm using FF
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:34 pm

tried ff3.6.3, 3.6.6 and now using 4.. no change Sad
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Sanket on July 21st 2010, 10:35 pm

It could be because of your internet connection. Are you using dialup?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:36 pm

yes... gprs
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:36 pm

hmm :/ does this happen before? and maybe you have blocked them from Firefox Smile

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:38 pm

but b4 there was no problem.. i changed to this theme because on other themes, the posted pics are partially shown... after changing to this theme, icon not showing even i changed the theme...
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Sanket on July 21st 2010, 10:40 pm

gprs, that says it all. Its not a stable connection ever.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:40 pm

i told in previous post that i jut formated my pc n installed FF. settings are default...
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:40 pm

Well.. as i know the problem is with your PC.. hmm let's think d:

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:42 pm

but no problem was there b4... only this happened when i came to this theme n not getting rid
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:43 pm

the problem was the same b4 formating, n same after formating...
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Sanket on July 21st 2010, 10:43 pm

ambu.s.r, May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:44 pm

maybe these images have more size, i mean with kb Smile. as Sanket says GPRS says it all, its for mobile Very Happy

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:47 pm

@ sanket

i'm not spamming yaar... just replying
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 21st 2010, 10:48 pm

i tried some images of my own and result is the same.
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by Sanket on July 21st 2010, 10:51 pm

ambu.s.r, May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) One more double posting & you will earn yourself a unnecessary warning Smile
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: forum icons not showing

Post by Guest on July 21st 2010, 10:51 pm

As we now know, the problem is with you internet connection Smile

BTW= This is the last post from me Smile

Guest
Guest


Back to top Go down

Re: forum icons not showing

Post by AlphaPkz on July 21st 2010, 10:52 pm

Sanket isn't insulting you or anything, he's just telling you what not to do.

(On subject) - I see them perfectly fine on Google chrome.
avatar
AlphaPkz
Forumember

Male Posts : 251
Reputation : 0
Language : English | Cantonese | Mandarin

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 22nd 2010, 12:31 am

wat i can do 2 view it correctly in my FF?
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

Re: forum icons not showing

Post by AlphaPkz on July 22nd 2010, 1:19 am

I can see them perfectly on firefox as well.
avatar
AlphaPkz
Forumember

Male Posts : 251
Reputation : 0
Language : English | Cantonese | Mandarin

Back to top Go down

Re: forum icons not showing

Post by ambu.s.r on July 22nd 2010, 5:35 pm

but i cant
avatar
ambu.s.r
New Member

Male Posts : 17
Reputation : 0
Language : English,Malayalam
Location : Kerala

http://dewdrops.4ulike.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum