The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html doesn't work in certain places

View previous topic View next topic Go down

Solved Html doesn't work in certain places

Post by Cross on July 22nd 2010, 7:26 pm

HTML works in posts but it doesn't work in widgets.
Here's a screenshot.
Attachments
html.JPG You don't have permission to download attachments.(44 Kb) Downloaded 5 times


Last edited by Sanket on July 25th 2010, 7:16 am; edited 2 times in total (Reason for editing : Forgot screenshot >_>;;)

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on July 22nd 2010, 10:03 pm

Have you allowed HTML?

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on July 22nd 2010, 10:32 pm

Yes.
I have allowed HTML in the preferences of my profile, and I've allowed it in the administration Panel >General tab >Messages and Emails
In posts it works but in anything else it comes up as the code itself.
The code of the widget is exactly the same code I used in the post.

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on July 22nd 2010, 10:36 pm

I would look at the image but I don't download stuff from forums :/

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on July 22nd 2010, 10:44 pm

It's a jpg............What's some one going to do to a jpg rofl. o-o
I guess I could link to photo bucket or something

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on July 22nd 2010, 11:36 pm

I know but still xD
Lmk when photobucket linked.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on July 22nd 2010, 11:44 pm


inked to photobucket

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on July 23rd 2010, 12:58 am

Put <script> at the start of everything.

If that doesn't work, paste code here.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on July 23rd 2010, 1:03 am

That didn't work.
I tried 2 diffrent codes <script src="http://www.clocklink.com/embed.js"></script><script type="text/javascript" language="JavaScript">obj=new Object;obj.clockfile="5010-blue.swf";obj.TimeZone="PST";obj.width=222;obj.height=66;obj.wmode="transparent";showClock(obj);</script>

_______________________________________________________
and

<embed src="http://www.clocklink.com/clocks/5010-blue.swf?TimeZone=PST&" width="222" height="66" wmode="transparent" type="application/x-shockwave-flash">

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by LostLegend on July 23rd 2010, 2:29 am

I will just fix this code tomorrow, ipod battery is low.
Should be done in 12 hrs.

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by crysis992 on July 24th 2010, 1:19 am

Maybe a stupid question but have you disabled the html editor?

The "HTML" button should look like this:


It should not be red!

crysis992
Forumember

Posts : 67
Reputation : 0
Language : German

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by StoneRaven on July 24th 2010, 1:30 am

ave you tried to just use the
Code:
<embed src="http://www.clocklink.com/clocks/5010-blue.swf?TimeZone=PST&" width="222" height="66" wmode="transparent" type="application/x-shockwave-flash">

part and not the rest?

StoneRaven
Forumember

Male Posts : 142
Reputation : 0
Language : English

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Cross on July 24th 2010, 4:01 am

I got it to work.
I forgot to hit the a/A button. o-o;;

Cross
New Member

Female Posts : 10
Reputation : 0
Language : english
Location : Florida

Back to top Go down

Solved Re: Html doesn't work in certain places

Post by Sanket on July 25th 2010, 7:16 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum