The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signatures are not working ??

View previous topic View next topic Go down

Signatures are not working ??

Post by Nomee on July 24th 2010, 9:30 pm

Hello,

I have checked all the settings of my forum like administration settings & individually profile members settings but still signatures are not showing in my forum . what would i do ??

Thx

Nomee
Forumember

Male Posts : 384
Reputation : 80
Language : Urdu,English
Location : Pakistan

http://www.businessfellows.biz

Back to top Go down

Re: Signatures are not working ??

Post by AlphaPkz on July 24th 2010, 10:25 pm

What's wrong with your signatures? They aren't showing up?

Did you check 'Always attach my signature' in your profile?

AlphaPkz
Forumember

Male Posts : 251
Reputation : 0
Language : English | Cantonese | Mandarin

Back to top Go down

Re: Signatures are not working ??

Post by MrMario on July 25th 2010, 1:52 am

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Yes, i hav checked & follow both steps for signatures but still not working :(

Post by Nomee on July 25th 2010, 10:48 pm

well i have checked the steps which you tell & after making these changes confirm , sigatures are still not showing in my forum Sad

what can i do ??

Nomee
Forumember

Male Posts : 384
Reputation : 80
Language : Urdu,English
Location : Pakistan

http://www.businessfellows.biz

Back to top Go down

Re: Signatures are not working ??

Post by MrMario on July 25th 2010, 11:02 pm

Did you read/do this?

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum