The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum is redirecting :(

View previous topic View next topic Go down

Forum is redirecting :(

Post by Ronie_iz_BaD1 on July 27th 2010, 6:38 pm

http://www.ronieizbad.net/forum.htm

This is the address of my forum, when i try to browse at this url it just redirects away to some undefined201. and someting and no page loads after that, just a bank white page with no url.

Please help

EDIT :

jCarousel: No width/height set for items. This will cause an infinite loop. Aborting..

This message is popping up when i tried to login with adblockplus [ON]


EDIT : I am logged in still there is those white columns are there to fill username and password to login

Ronie_iz_BaD1
Forumember

Male Posts : 78
Reputation : 0
Language : english
Location : New Delhi

http://ronieizbad.net

Back to top Go down

Re: Forum is redirecting :(

Post by MrMario on July 27th 2010, 7:32 pm

jCarousel: No width/height set for items. This will cause an infinite loop. Aborting..

This message is popping up when i tried to login with adblockplus [ON]

This would be the reason why its doing that.

I don't see any problems when I go to your forum.


MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Forum is redirecting :(

Post by Ronie_iz_BaD1 on July 28th 2010, 4:27 am

At the moment the forum is running, but its slow than usual and the white boxes at the bottom are still there and I am logged in

Ronie_iz_BaD1
Forumember

Male Posts : 78
Reputation : 0
Language : english
Location : New Delhi

http://ronieizbad.net

Back to top Go down

Re: Forum is redirecting :(

Post by kirk on July 28th 2010, 9:52 am

Well everthing appears to be normal on my end.
I am useing firefox,google chrome,IE8 and Flock.

I would clear all cookies and history, then run any scans you may have to remove any adware etc.. that you may have in there. you should also try it on another browser and make sure your fire fox is up to date as well.

can you also provide a screen shot so we can see what it is you are encountering and seeing.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Forum is redirecting :(

Post by Ronie_iz_BaD1 on July 28th 2010, 11:15 am

Now the forum is working as earlier, and the white boxes have also disappeared :wouhou:

Thank you all Very Happy

Ronie_iz_BaD1
Forumember

Male Posts : 78
Reputation : 0
Language : english
Location : New Delhi

http://ronieizbad.net

Back to top Go down

Re: Forum is redirecting :(

Post by kirk on July 28th 2010, 11:18 am

your welcome.
it sounds like it just may have been a small connection glitch from your server/service and the page was not loading all the way or loading slow.

Thread now marked solved and locked.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum