The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

New Posts

View previous topic View next topic Go down

New Posts

Post by audrey t. on July 28th 2010, 8:39 pm

Some members of my forum have been complaining about a couple of things:

1. The new posts icon (which should be orange where there is a thread with an unread post) hasn't been showing up (changing from white to orange).

It works fine when I'm logged in to my admin account, but I see some issues with it when I log into a "member" account I have created so that I can check into things like this. Some threads are appropriately labeled with "new posts" but other aren't even though there are threads that haven't been checked out.

2. Some members aren't receiving notifications for some threads they are watching. I'm receiving all updated thread notices from both of my accounts (the admin and the member account).

What can I do?

[edit] I had the members who were having the issue with no. 2 unsubscribe and then resubscribe. That seemed to have worked fine. Smile

audrey t.
New Member

Female Posts : 21
Reputation : 0
Language : English

Back to top Go down

Re: New Posts

Post by MrMario on July 29th 2010, 12:12 am

1. Clear your cache and also could be that you logged out and when you log back in its remove's the topics being colored. There is no way to change this.


Male Posts : 22186
Reputation : 1830
Language : test

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum