The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images not displaying for members

View previous topic View next topic Go down

Solved Images not displaying for members

Post by alekill on August 4th 2010, 3:24 pm

Member of my forum are complaining that things in the
Code:
[IMG][/IMG]
are not displaying and that it says moderators only. Is there a setting that I have changed? How can I let users see theses images.

alekill
New Member

Posts : 8
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images not displaying for members

Post by kirk on August 4th 2010, 3:31 pm

do you have a screen shot of the message or post they are getting this from

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not displaying for members

Post by alekill on August 4th 2010, 3:45 pm


alekill
New Member

Posts : 8
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images not displaying for members

Post by kirk on August 4th 2010, 3:48 pm

what version are you useing?
i cant seem to find the setting but it has to be somewhere..
i would look under user options,general configuration or display settings.

Please be sure to fill out your profile fields fro what browser and version you are useing to better help us in the future.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not displaying for members

Post by alekill on August 4th 2010, 3:53 pm

It shows up in all browsers. I have also check around the different user options. Where can I tell what version I am using?

alekill
New Member

Posts : 8
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images not displaying for members

Post by kirk on August 4th 2010, 4:04 pm

Admin panel>display>choose a theme

at the top of the page it will say version on the third tab.
thats where you can see what version you have.


But i think your problem is that you have the forms permission set to where they can view the forum but not read the content?

so be sure you ave the forum permissions set for view forum and read topics.

if thats not it then let me know what versions you are useing but i do not recall any options to only allow mods to see images.. so i am thinking it has to be in the permissions.

i am also testing it as well.

This is a forumotion forum right..it's not from phpbb host is it?


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images not displaying for members

Post by alekill on August 4th 2010, 4:13 pm

Version is phpBB3.
I was thinking permissions too but they seem to be fine.
http://img834.imageshack.us/img834/9510/perm.png

Ah I figured it out. There is a setting in the recesses of permissions specifically about images.

alekill
New Member

Posts : 8
Reputation : 0
Language : english

Back to top Go down

Solved Re: Images not displaying for members

Post by Sanket on August 4th 2010, 4:24 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Images not displaying for members

Post by kirk on August 4th 2010, 4:24 pm

yup i was just coming back to add in that i found it.
i knew it had to be in the permissions i forgot there is few ways to go about setting them. Razz

Topic now marked and locked

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum