The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

+ and - is not appearing in my forum.

View previous topic View next topic Go down

+ and - is not appearing in my forum.

Post by DeadRabbit on August 6th 2010, 2:39 am

Dear staff,


Can someone help me in my problem sir/ma'am? my + and - buttons not appearing in my forum.Please teach me how to visible it,so that my members can vote in our post.Thanks and god bless!


Forum-motion proud member,
DeadRabbit

DeadRabbit
Forumember

Posts : 42
Reputation : 0
Language : English

Back to top Go down

Re: + and - is not appearing in my forum.

Post by Guest on August 6th 2010, 2:50 am

you talk about the rep system? if yea, so is it active?

Guest
Guest


Back to top Go down

Re: + and - is not appearing in my forum.

Post by kirk on August 6th 2010, 3:37 am

be sure you have the icons in your pics management to.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: + and - is not appearing in my forum.

Post by DeadRabbit on August 6th 2010, 8:35 am

Yes it is active,but its only visible for admin or founder only.My other members can't see those + and - buttons.Please help me mates.

DeadRabbit
Forumember

Posts : 42
Reputation : 0
Language : English

Back to top Go down

Re: + and - is not appearing in my forum.

Post by blindbat1457 on August 6th 2010, 9:35 am

I had this problem. The solution was to disable the reputation system and then re-enable it. Hope this helps Smile

blindbat1457
Forumember

Male Posts : 667
Reputation : 6
Language : English
Location : Santa Clarita, CA

Back to top Go down

Re: + and - is not appearing in my forum.

Post by Darren1 on August 6th 2010, 9:52 am

Hi,

@DeadRabbit wrote:Yes it is active,but its only visible for admin or founder only.My other members can't see those + and - buttons.Please help me mates.

This is because you have enabled it for Admin's only Wink
Head to the Points system > general Options > Display this field for users that are at least = Members > Save

Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum