The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Grave Admin Problem

View previous topic View next topic Go down

Grave Admin Problem

Post by icecrystal on August 7th 2010, 7:57 am

Dear Forumotion staff

I just registered a new forum yesterday here
http://strawberryscans.forummotion.com/index.htm

Problems:

1) I could not update my sites. Whenever I try going to the categories like "Display", "General" etc, I am always redirected to the homepage. When I do manage to go into them, they just redirect me back to homepage once I click on something else

2) I tried using my other computers to check if there is compatibility problems with my current computer but the problem persist.

3) It appears that after logging in as Admin in the other computers, I cannot sign out from there, making it risky if I were to use public computers.

4) I cannot log into my forum without clicking on "Log me on automatically at each visit", thus when I tried to log out, it refuses to log me out.



Methods I tried to solve this:
1) Clearing browser and cache
2) Using other computers
3) Using different internet browser
4) Using Anonymouse.org

This is not the first time I used forummotion, previously it was quite alright. Thinking that it could just be for this forum, I tried another forum that I administer and the problem persist too.

I hope help will be provided soon! *getting worried here* Thank you!

icecrystal
New Member

Posts : 5
Reputation : 0
Language : English, Japanese

Back to top Go down

Re: Grave Admin Problem

Post by icecrystal on August 8th 2010, 3:22 pm

Would appreciate if someone can help! Real urgent!

Sorry for up-ing!

icecrystal
New Member

Posts : 5
Reputation : 0
Language : English, Japanese

Back to top Go down

Re: Grave Admin Problem

Post by Sanket on August 8th 2010, 3:25 pm

Try a system from other place, did you try that?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: Grave Admin Problem

Post by icecrystal on August 8th 2010, 5:06 pm

Yup I did that but unfortunately it didn't work on either forums =(

icecrystal
New Member

Posts : 5
Reputation : 0
Language : English, Japanese

Back to top Go down

Re: Grave Admin Problem

Post by feverpart on August 12th 2010, 5:18 pm

i got the same problem too ... and now i can't access to my Admin Panel beu

feverpart
New Member

Male Posts : 3
Reputation : 0
Language : English
Location : INDONESIA

Back to top Go down

Re: Grave Admin Problem

Post by matt666 on August 21st 2010, 10:15 am

@feverpart wrote:and now i can't access to my Admin Panel beu
Just registered a forum and now I can't find admin panel either! Weirde!

matt666
New Member

Posts : 3
Reputation : 0
Language : english

Back to top Go down

Re: Grave Admin Problem

Post by LostLegend on August 21st 2010, 4:02 pm

Is your service provider Virgin Media?

LostLegend
Forumember

Posts : 922
Reputation : 22
Language : English

http://naruto-role-play-rpg.forumotion.com/

Back to top Go down

Re: Grave Admin Problem

Post by shadowz au on August 23rd 2010, 2:27 pm

try add /admin at end of address url

e.g

www.(site name).(link).com/admin

shadowz au
Forumember

Male Posts : 280
Reputation : 30
Language : Australia
Location : Sydney

http://tommyzserver.forummotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum