The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Forum problem

View previous topic View next topic Go down

Solved Forum problem

Post by earle on August 10th 2010, 9:04 pm


I went to log-on to my classroom webpage, and there appears to be something wrong, but I'm not sure what. There's photobucket errors all over the page, but I can't even do anything on the page. I went and cleaned out my photobucket account, so there shouldn't be any conflict there. Could you please help so I can it ready for class this year?



New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: Forum problem

Post by MrMario on August 10th 2010, 9:10 pm

Are you using a skin for Jalokim on If so please read the following.

@MrMario wrote:
This is a message to all forumotion users that have installed any Jalokim themes from hitskin that use the photobucket server.

As of the 8th of August , I will be closing the premium status of the account.
I will no longer be paying for the bandwidth of the images.

I recommend rehosting all the images in your CSS file. Instructions as to how to do this is found in the post below. Please rehost all the images or they will be lost after the 8th of August.

I thank all for using my themes, but seeing as I'm not directly a part of forumotion, nor do I create themes for hitskin anymore, there is no need to pay the bandwidth each month.

regards Jalokim

@Yoshimo wrote:
1. Open your CSS Sheet
2. Find all the PhotoBucket links (Make sure they are the direct links, starting with "http://" and ending with ".png or .gif")
3. Create or use a VERY EMPTY/Lightly used PhotoBucket account
4. Upload all the PhotoBucket links in the CSS Sheet to your PB acount
5. Replace all the PhotoBucket links with your own links from your profile
6. Save the CSS sheet.
7. Copy the url image http:// to browser
Save Image As then Upload to photo bucket

The problem with the thing, (I guess) is that once you go over too much space in your PhotoBucket account, all your images are still there, but they get replaced by the bandwidth thing. Because all of Jalokim's images are still there, but PhotoBucket's just changed what they look like because of his bandwidth problem.

Try that and it should work.


Male Posts : 22186
Reputation : 1830
Language : test

Back to top Go down

Solved Re: Forum problem

Post by earle on August 11th 2010, 5:21 am

Ah, gotcha. Thanks, much!

New Member

Posts : 4
Reputation : 0
Language : english

Back to top Go down

Solved Re: Forum problem

Post by Sanket on August 11th 2010, 9:01 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.

Sanket Smile


Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum