The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum has gone!

Go down

Solved My forum has gone!

Post by ShutterNut on Sat Aug 14, 2010 5:55 pm

Hi, I just tried to get into a forum I created, to backup some information I had there before closing the forum. However I couldn't find it - it says it does not exist!

There have probably been no posts for about 2 months. Would this have caused it to disappear? Is there any way I can get the info that I need from it? It represents a few hours work of tutorials. Sad

Thanks

Kim


Last edited by ShutterNut on Sun Aug 15, 2010 5:02 am; edited 1 time in total

ShutterNut
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by CPInsider on Sat Aug 14, 2010 7:20 pm

Did you try to restore it? I would contact Lucky or Tylpo if all else fails.

CPInsider
Forumember

Male Posts : 190
Reputation : 0
Language : English

http://allaroundinsiders.forummotion.com

Back to top Go down

Solved Re: My forum has gone!

Post by Darren1 on Sat Aug 14, 2010 7:34 pm

Hi,

could you please provide us the URL of your forum?
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by ShutterNut on Sun Aug 15, 2010 2:14 am

Thanks for the replies.

Here is the URL: http://www.ebbphotography.niceboard.org

ShutterNut
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by Darren1 on Sun Aug 15, 2010 2:28 am

It looks like you have deleted your forum

You can restore your forum via the http://www.forumotion.com/en/utils/]Utilities
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by ShutterNut on Sun Aug 15, 2010 2:47 am

Thanks heaps! I used the admin login in case of errors, and it took me there. Thanks again!

ShutterNut
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by Adam360 on Sun Aug 15, 2010 4:42 am

Hey, i see your new to these forums,

Could you please mark your thread solved if that is the circumstance, people (including myself) prefer not to waste time by looking at threads which are already solved.

Other than that, welcome to the forums Very Happy
avatar
Adam360
Forumember

Male Posts : 866
Reputation : 11
Language : English
Location : England

http://GameBase.betaboard.net

Back to top Go down

Solved Re: My forum has gone!

Post by ShutterNut on Sun Aug 15, 2010 5:01 am

Haha thanks, I looked before to try and find where I can do that - can someone tell me please?

ShutterNut
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by ShutterNut on Sun Aug 15, 2010 5:03 am

Aha, found it I think.

ShutterNut
New Member

Posts : 5
Reputation : 0
Language : English

Back to top Go down

Solved Re: My forum has gone!

Post by Adam360 on Sun Aug 15, 2010 5:05 am

Thank you, now a mod can lock this thread aswell Very Happy
avatar
Adam360
Forumember

Male Posts : 866
Reputation : 11
Language : English
Location : England

http://GameBase.betaboard.net

Back to top Go down

Solved Re: My forum has gone!

Post by Sanket on Sun Aug 15, 2010 9:14 am

Since this thread is marked solved, I will lock this thread.


Sanket Smile

avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum