The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

NEW POSTS issue?

View previous topic View next topic Go down

Solved NEW POSTS issue?

Post by RAtSoaDM on August 19th 2010, 9:43 am

Hello,
Any body else having problems with New Posts? I keep marking them all as Read, but after I close the browser or log back in it will all show up as new pots again... bwi Hello

Thanks

RAtSoaDM
Forumember

Male Posts : 525
Reputation : 0
Language : English
Location : SUPERUNKNOWN

http://bootlegmatrix.netgoo.org/forum.htm

Back to top Go down

Solved Re: NEW POSTS issue?

Post by Darren1 on August 19th 2010, 9:52 am

Hi,

has there been atleast 1 post since you left?
Also, you need to wait atleast 1 minute before logging out after selecting all as "read" as the server does take about 1 min to do your request Wink

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: NEW POSTS issue?

Post by RAtSoaDM on August 19th 2010, 11:11 am

Sup Darren,

Naw man there is defnley something wrong, Ive run a board for over 3 years and never had problems like this... Been doing it all day long...

RAtSoaDM
Forumember

Male Posts : 525
Reputation : 0
Language : English
Location : SUPERUNKNOWN

http://bootlegmatrix.netgoo.org/forum.htm

Back to top Go down

Solved Re: NEW POSTS issue?

Post by Kidades on August 19th 2010, 11:16 am

I have the same problem. Started doing that yesterday. I view the posts and they are still new.

Kidades
Forumember

Male Posts : 27
Reputation : 0
Language : English
Location : Nis

http://www.mdb-cs.com

Back to top Go down

Solved yes

Post by NancyB on August 19th 2010, 1:01 pm

same problem

NancyB
Forumember

Posts : 64
Reputation : 0
Language : English

http://allaboutbigbrother.forumotion.com/index.htm

Back to top Go down

Solved Re: NEW POSTS issue?

Post by RAtSoaDM on August 20th 2010, 2:04 am

EVerything is working fine now \mm/

RAtSoaDM
Forumember

Male Posts : 525
Reputation : 0
Language : English
Location : SUPERUNKNOWN

http://bootlegmatrix.netgoo.org/forum.htm

Back to top Go down

Solved Re: NEW POSTS issue?

Post by Sanket on August 20th 2010, 10:46 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum