The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Html page not showing up

View previous topic View next topic Go down

Html page not showing up

Post by dr.sport on August 19th 2010, 9:16 pm

So i created an Html page and used all the right codeing and went over it all thrice, but when i put it on as a forum header, it just shows a white screen on the page. Can some one help me with this problem?

dr.sport
Forumember

Male Posts : 159
Reputation : 0
Language : english, and html
Location : It's at that place by the thing.:P

http://technoninja.niceboards.net/portal.htm

Back to top Go down

Re: Html page not showing up

Post by KingOfSports on August 19th 2010, 9:28 pm

What's the code?

KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: Html page not showing up

Post by dr.sport on August 19th 2010, 9:34 pm

Code:
<html>
<body>
 

<h1> about us </h1>

<p>This is a fan site of lego, aslo kid friendly. This site is not sponsored otherized or endorsed by the lego group.</p>



<p>Here i make my own custom lego creations, and a story line to go along with it.</P>


</body>
</html>



So it's not just code as you can see. And this is pretty much it, I hit the preview button and it looks fine, so i coppy the URL, and then add it to the forum header thing and stuff, but when your on the site and click on it it's just a white page?

dr.sport
Forumember

Male Posts : 159
Reputation : 0
Language : english, and html
Location : It's at that place by the thing.:P

http://technoninja.niceboards.net/portal.htm

Back to top Go down

Re: Html page not showing up

Post by StoneRaven on August 19th 2010, 9:44 pm

Having similar problems as well. But mine is with Iframes. Shows in firefox but not in IE.

StoneRaven
Forumember

Male Posts : 142
Reputation : 0
Language : English

Back to top Go down

Re: Html page not showing up

Post by dr.sport on August 19th 2010, 9:49 pm

Im gonna try it with safari. mabey that'll work, but yea im still needing it to work with google too.:/

EDIT: nope, safari doesn't work eather...

dr.sport
Forumember

Male Posts : 159
Reputation : 0
Language : english, and html
Location : It's at that place by the thing.:P

http://technoninja.niceboards.net/portal.htm

Back to top Go down

Re: Html page not showing up

Post by StoneRaven on August 19th 2010, 9:59 pm

Have you tried to add the <html> tag to the begining of the page? Like this.

Code:
<html>
<head>
<title>About Us</title>
</head>
<body>
<p>This is a fan site of lego, aslo kid friendly. This site is not sponsored otherized or endorsed by the lego group.</p>



<p>Here i make my own custom lego creations, and a story line to go along with it.</P>

</body>
</html>

StoneRaven
Forumember

Male Posts : 142
Reputation : 0
Language : English

Back to top Go down

Re: Html page not showing up

Post by dr.sport on August 19th 2010, 10:04 pm

That doesn't work eather, it's still blank.Sad

dr.sport
Forumember

Male Posts : 159
Reputation : 0
Language : english, and html
Location : It's at that place by the thing.:P

http://technoninja.niceboards.net/portal.htm

Back to top Go down

Re: Html page not showing up

Post by StoneRaven on August 19th 2010, 11:20 pm

Ok I'm at a loss then. Might need to wait for a tech to chime in on this one. Sorry I couldnt help.

StoneRaven
Forumember

Male Posts : 142
Reputation : 0
Language : English

Back to top Go down

Re: Html page not showing up

Post by RoNo on August 19th 2010, 11:50 pm

@dr.sport wrote:So i created an Html page and used all the right codeing and went over it all thrice, but when i put it on as a forum header, it just shows a white screen on the page. Can some one help me with this problem?

You're using a page preview link
Code:
href="/page_html.forum?mode=preview"
Be sure to save the Html page and copy the link from your Html pages list.

Admin PanelModulesHtmlHTML pages management

RoNo
Active Poster

Male Posts : 1270
Reputation : 135
Language : English
Location : Laguna Beach, California

http://bf2mercenaries.forumotion.com/

Back to top Go down

Re: Html page not showing up

Post by dr.sport on August 20th 2010, 12:06 am

Yea i noticed the preview part was wrong, but i didn't know how to fix it and stuff.


-thanks.Smile I'll try it out.

dr.sport
Forumember

Male Posts : 159
Reputation : 0
Language : english, and html
Location : It's at that place by the thing.:P

http://technoninja.niceboards.net/portal.htm

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum