The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HELP!

View previous topic View next topic Go down

Solved HELP!

Post by tuklug on August 20th 2010, 4:12 am

My forum address is: aftermathclan.forumotion.com
I had my site under construction, then changed my theme. I am no longer able to sign in to my site. There is no login button at all. However the under contruction message is still there.

Please help!

tuklug
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Solved Re: HELP!

Post by karkooshy on August 20th 2010, 4:17 am

aftermathclan.forumotion.com/login.forum?connexion

Hope I helped Smile

karkooshy
Forumember

Male Posts : 327
Reputation : 7
Language : English

http://quable.forumotion.com

Back to top Go down

Solved Re: HELP!

Post by tuklug on August 20th 2010, 4:26 am

Thank you so very much!!!

tuklug
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Solved Re: HELP!

Post by Sanket on August 20th 2010, 10:51 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum