The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

my forum was hacked, encoding problem

View previous topic View next topic Go down

Solved my forum was hacked, encoding problem

Post by ecatodarcus on August 26th 2010, 9:17 am

hello, my forum was hacked, i managed to get it back by utilities but now i cannot post in my language, it keeps to show zero and one.

Can anyone help me?

my mother language is greek
it has issues with english too

thank you in advance


Last edited by ecatodarcus on August 26th 2010, 12:00 pm; edited 2 times in total

ecatodarcus
Forumember

Male Posts : 49
Reputation : 0
Language : Greek, English, German
Location : Athens

http://ntuamech.forumotion.net/portal.htm

Back to top Go down

Solved Re: my forum was hacked, encoding problem

Post by Darren1 on August 26th 2010, 9:54 am

Hi,

Can you give us a screenshot please?
Also, the URL of your forum would be great too Smile

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Solved Re: my forum was hacked, encoding problem

Post by ecatodarcus on August 26th 2010, 10:11 am

thank you.
the problem is only for posts not for pm's
so that is how it was

this was before being hacked
now if i try to write english or greek it shows this



the url is ntuamech.forumotion.net

when i write in greek it shows the html encoding

if i write the greek alphabeta it shows this
&0; &0; &0; &0; &1; &0; &0; &0; &0; &0; &0; μ ν ξ &1; π &1; &0; &0; φ χ ψ &0;
instead of this
α β γ δ ε ζ η θ ι κ λ μ ν ξ ο π ρ σ τ φ χ ψ ω
and if i try to write down english alphabeta it shows this

0 b c d e f g h i j k l m n 1 p q r s t u v w


Lastly i would like to inform you that all the past posts are ok. only the new have this problem,

Thank you.

i would appriciate a quick reply because we are university students and right now we have exams so the forum is "vital" for us. Thank you again


Last edited by ecatodarcus on August 26th 2010, 11:23 am; edited 1 time in total (Reason for editing : add text)

ecatodarcus
Forumember

Male Posts : 49
Reputation : 0
Language : Greek, English, German
Location : Athens

http://ntuamech.forumotion.net/portal.htm

Back to top Go down

Solved Re: my forum was hacked, encoding problem

Post by ecatodarcus on August 26th 2010, 11:51 am

i just fixed it.
the hacker changed the word censoring with this
*a* *o* *α* *ο*
to be replaced with 0 and 1
i would like to thank Darren1 for his interest

i ll mark topic solved

ecatodarcus
Forumember

Male Posts : 49
Reputation : 0
Language : Greek, English, German
Location : Athens

http://ntuamech.forumotion.net/portal.htm

Back to top Go down

Solved Re: my forum was hacked, encoding problem

Post by Sanket on August 26th 2010, 10:01 pm

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum