The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Switch Editor Mode Problem + Color Tags

View previous topic View next topic Go down

Solved Switch Editor Mode Problem + Color Tags

Post by SophieDophs on August 26th 2010, 10:47 pm

Apologies if this issue has already been raised - I did a quick scan of topics but couldn't find it.

It seems that the Switch Editor Mode keeps toggling itself when posting replies and/or creating topics. This is causing confusion with members that are not so tech savvy and have never encountered HTML/BBCode.

Also, we are currently having a problem with lots of forum code appearing in the wrong places and corrupting posts - especially posts that use other colours from the main standard text colour. It's not just on one forum, it concerns other forums too, which suggests forumotion have made some tweaks somewhere.

Also, ediiting tables has now become a nightmare!

Here is an example of a table that has suddenly inserted extra color tags when in the normal editor mode, which has never happened before, rendering it useless unless I spend ages stripping out the tags.



Something has definitely been changed by FM for these issues to suddenly occur this week.


Last edited by SophieDophs on September 1st 2010, 5:16 pm; edited 1 time in total

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by Naki on August 27th 2010, 4:04 am

Switch editor mode for now the only solution for desired text colors.
As i see here suport forum have the same problem too.
Solution here (not the best but untill FM fix it)
Spoiler:

Naki
Forumember

Male Posts : 174
Reputation : 16
Language : Albanian, English, Croatian, Polish
Location : Kosova

http://naki.newdiscussion.net

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by SophieDophs on August 27th 2010, 12:05 pm

Thanks Naki. I know how to do this and I have advised our members too. Seems the problem is forum wide.

The problem especially at the moment is that any where in the forum where a different font colour is used, all the colour tags have suddenly appeared - even when in WYSIWYG mode - and this is causing less techie members to panic. Switching editor mode does not solve this particular problem.

It's also creating havoc with tables (see my example) and I don't have time to go through every table on our forum and manually delete these tags.

FM have obviously tweaked something to cause this... I hope they tweak it back real soon cos it's a right pain!

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by MrMario on August 27th 2010, 4:30 pm

This problem has been noted and will be fixed soon. No ETA when it will be fixed.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by SophieDophs on August 27th 2010, 4:53 pm

Okay. Thanks MrMario.

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by SophieDophs on September 1st 2010, 5:13 pm

It seems to be fixed now.

Thank you. x

SophieDophs
Forumember

Female Posts : 361
Reputation : 2
Language : English

Back to top Go down

Solved Re: Switch Editor Mode Problem + Color Tags

Post by Sanket on September 1st 2010, 10:19 pm

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum