The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with the nav bar!

View previous topic View next topic Go down

Problem with the nav bar!

Post by fearangel on August 31st 2010, 3:41 am

I choose display only images in the nav bar and i put the images i want ONLY for the pages i want. After this there are still links in the navbar with no text! How can i disapear those links?

Let me show it to you:

It's like this: http://www.tarjaturunengr.com/index.htm
(the site is under constuction but you can see the navbar)

If you try to press for ex. "Portal" there is a grey thing at the right. You see exactly the same for the pages i don't won't in the navbar. For Example between "Greek Fans" and "Tour" there are 2 "empty" links :S

Somebody to help???

fearangel
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

Re: Problem with the nav bar!

Post by KingOfSports on August 31st 2010, 3:44 am

It might be in your CSS.

ACP > Display > Colors > CSS Stylesheet

Check your CSS for something in the nav bar/header.

KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: Problem with the nav bar!

Post by fearangel on August 31st 2010, 3:49 am

There is nothing there written by me Confused

fearangel
New Member

Posts : 21
Reputation : 0
Language : English

Back to top Go down

Re: Problem with the nav bar!

Post by Graphoil on August 31st 2010, 10:02 am

I don't get your issue are you able to make it clearer?

Graphoil
Forumember

Posts : 162
Reputation : 0
Language : Spanish

http://isupport.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum