The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Weird

View previous topic View next topic Go down

Solved Weird

Post by Anadi on August 31st 2010, 11:31 am

Sorry for the topic but i was too late...the moderator locked that one.This is what is happening..I restore the forum where it asks me to authenticate.I choose a specific date for restore...It says the changes are done and gives a link of my forum..It works.But as soon as i log off the whole forum starts fading

I think i have to make another forum?or some technician can help?
with this link it works
http://science-forum.forumotion.com/index.htm?sid=de426916dd8111fb59e4a91f7222f9f6

With this it doesnt
http://science-forum.forumotion.com/

Anadi
New Member

Posts : 24
Reputation : 0
Language : English

Back to top Go down

Solved Re: Weird

Post by shadowz au on August 31st 2010, 12:00 pm

cause you login popup way to big

Here Tutorial

http://science-forum.forumotion.com/admin click it

ACP - General - Forum - Configuration - Login Popup

change to

Width : 350
Height : 250


shadowz au
Forumember

Male Posts : 280
Reputation : 30
Language : Australia
Location : Sydney

http://tommyzserver.forummotion.com

Back to top Go down

Solved Re: Weird

Post by Anadi on August 31st 2010, 3:50 pm

Lol tell me one thing how the hell can i go to admin interface when the whole forum disappears.

Anadi
New Member

Posts : 24
Reputation : 0
Language : English

Back to top Go down

Solved Re: Weird

Post by Anadi on July 5th 2011, 11:58 am

So guys any help?Need a technician or something...The forum has been like this for a couple of months now..

Anadi
New Member

Posts : 24
Reputation : 0
Language : English

Back to top Go down

Solved Re: Weird

Post by Sanket on July 5th 2011, 12:02 pm

@Anadi wrote:So guys any help?Need a technician or something...The forum has been like this for a couple of months now..

Did you even try what shadowz au suggested? Shocked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Weird

Post by Anadi on July 5th 2011, 12:22 pm

Oops! my fault thought it was index page link.Many thanks guys.Mark it as solved Very Happy

Anadi
New Member

Posts : 24
Reputation : 0
Language : English

Back to top Go down

Solved Re: Weird

Post by Sanket on July 5th 2011, 12:23 pm

Solved | Locked

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum