The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Forum appearance acting up!

View previous topic View next topic Go down

Forum appearance acting up!

Post by Ms.G on September 9th 2010, 5:49 pm

I installed and have been using the Velvet Surface (Invision) theme by quierra and everything has been working just great until today. Sad

All I did was change a few things under Colors and now my forum acting funky! The initial problems I noticed were all little visual things, including an extra column line added after the line that separates post icons from post titles and the lines surrounding categories and posts were thicker and black. I tried restoring the minor color changes I made but had no success. Then I tried restoring my forum to other backup versions, but all of my backups had their own similar little problems even with a full forum restore! Mad

I just checked on my forum again and the visual problems are different now. The forum is not centered, there are areas that are now colored (gold, maroon, brown) that were originally transparent. I guess I will figure it out eventually! Thanks all. tongue

Last edited by Ms.G on September 10th 2010, 5:43 pm; edited 6 times in total

New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: Forum appearance acting up!

Post by Yuatato on September 9th 2010, 5:59 pm

I don't see something wrong with the forum..


Male Posts : 158
Reputation : 0
Language : Danish, English (But not so good)

Back to top Go down

Re: Forum appearance acting up!

Post by MrMario on September 9th 2010, 8:00 pm


Male Posts : 22186
Reputation : 1830
Language : test

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum