problem with getting to PMs and look of forum

Go down

problem with getting to PMs and look of forum

Post by tilly on September 16th 2010, 8:30 pm

A handful of my members are having problems with the forum. It won't let them get into their messages - to read or write. Also the screen shows all funky. I got one of the members to take a screen shot for me, so will attach that here for you to see. I have not done anything to the forum. I have advised them to clear their cookies and try a different browser, but still having problems.

Hopefully someone can help.

Here are the screen shots to give you an idea of the issue. And there is also a screen shot of what it is supposed to look like.

Thanks in advance for your help!!







tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by KingOfSports on September 16th 2010, 11:09 pm

Tell them to clear cookies and cache. Some of them might not have cookies enabled so tell them to enable them as well.
avatar
KingOfSports
Hyperactive

Male Posts : 2487
Reputation : 38
Language :
Location :

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by StrongHold on September 17th 2010, 12:42 am

Also if you have just updated your css, press Shift+F5 to clear the cookies for that page.

StrongHold
Forumember

Posts : 104
Reputation : 0
Language : English, HTML, CSS, PHP
Location : Canada

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 17th 2010, 1:07 am

Thanks - I have already told them to clear their cookies (but will make sure they have them enabled). Will let them know about the cache also.

As to the CSS - I have no idea what that is and haven't made any changes the forum - only thing admin related has been approving members.

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by StrongHold on September 17th 2010, 1:40 am

Can we have a link to the forum to better see what is the problem?

StrongHold
Forumember

Posts : 104
Reputation : 0
Language : English, HTML, CSS, PHP
Location : Canada

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 17th 2010, 5:14 am

Here is the forum link and a temporary user name/password for you to use. This is NOT happening with everyone. The ones that I know of come to is less than 10 - at least right now. I have given pics of what it looks like in the 1st post. It is also something that will come and go - there are a few more now that have had these issues.

Link: http://rebornersanonymous.forumotion.com
user name: testing 123
password: password123

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 17th 2010, 9:56 pm

bumping up!!!

Hopefully someone can help!

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Darren1 on September 18th 2010, 2:07 am

Hi,

Could you please try changing your skin to see if that skin is the problematic one?
avatar
Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 18th 2010, 3:50 am

I have never changed the skin - has always been the same one since we started in Apr/May 2009.

I will try it though. Its only a handful of people having the problem though - its not everyone. They use different browsers too, so thats not it.

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Sanket on September 18th 2010, 9:12 pm

Ask them to use any other browser except IE.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 18th 2010, 9:27 pm

They have used other browsers and that doesn't solve the problem.

It has been happening with IE, safari (IPOD) - windows and mac.


tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by StrongHold on September 18th 2010, 9:32 pm

Well its fine for me on every browser but IE. And iPods dont load styles correctly all the time, thats a known fact.

StrongHold
Forumember

Posts : 104
Reputation : 0
Language : English, HTML, CSS, PHP
Location : Canada

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Sanket on September 18th 2010, 9:39 pm

I don't think they used other browsers. I can see it on all browsers. It works for me on IE too.
Checked it on Safari-Iphone, works just absolutely fine.

Ask them to clear their cache.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 18th 2010, 11:16 pm

Ok - thanks - I will tell them "again" (if they haven't done so yet).

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 18th 2010, 11:19 pm

Oh and I had one person say they had issues with firefox.


tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Sanket on September 19th 2010, 9:08 am

Please post screenshots. I have checked in all browsers, it works as it should.
Ask them to clear cache or use a updated version of browsers.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 19th 2010, 6:31 pm

Sanket - in my first post there are 2 screen shots of what it looks like for them. Then there is the one of what it should look like.

I know it has to be something to do with their computer - not the forum, but I'm at a loss as what it could be. It started out of nowhere for them - it will be fine for a day and then go back to the screwy look.

I did ask them if they have tried using a different cpu, rebooting, running security checks, etc. I'm waiting to hear back. I know others are using IE without any problems.

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Sanket on September 19th 2010, 8:09 pm

Its a cookies/cache problem, that should sort it.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by tilly on September 20th 2010, 1:10 am

Thanks for your help Sanket! I'll post if there are still problems.

tilly
New Member

Posts : 23
Reputation : 0
Language : english

Back to top Go down

Re: problem with getting to PMs and look of forum

Post by Sanket on September 20th 2010, 6:51 am

Sure, let us know. I will keep this thread open, just in case.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum