The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum got screwy on me

View previous topic View next topic Go down

My forum got screwy on me

Post by Coco292 on September 22nd 2010, 3:59 pm

Ok just yesterday everything was lined up perfectly now my image isn't lined up with the forum at all. It goes right into the next forum.


http://world1-1.forum-motion.com/index.htm

Coco292
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Re: My forum got screwy on me

Post by lindamarie on September 22nd 2010, 4:04 pm

Same here. Everything is running together. I did re-sync several times and that did not fix the problem.

lindamarie
Forumember

Posts : 40
Reputation : 0
Language : english

http://victimsheartland.forumotion.com

Back to top Go down

Re: My forum got screwy on me

Post by drachemeister on September 22nd 2010, 4:32 pm

It's a Forumotion server issue. If it's happening to this many Forums across the web, it's not just your Forum. The Forumotion servers are having problems.

Even the Help.forumotion.com Forum is doing the same thing.

drachemeister
Forumember

Female Posts : 99
Reputation : 0
Language : english

http://delta-america.forum-motion.com/forum.htm

Back to top Go down

Re: My forum got screwy on me

Post by Coco292 on September 22nd 2010, 4:35 pm

ty i appreciate it ^_^

Coco292
New Member

Posts : 2
Reputation : 0
Language : English

Back to top Go down

Re: My forum got screwy on me

Post by Sanket on September 22nd 2010, 7:21 pm

Is it still happening?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: My forum got screwy on me

Post by lindamarie on September 22nd 2010, 7:35 pm

Yes still happening.

lindamarie
Forumember

Posts : 40
Reputation : 0
Language : english

http://victimsheartland.forumotion.com

Back to top Go down

Re: My forum got screwy on me

Post by Sanket on September 22nd 2010, 7:41 pm

Hi lindamarie, can you try clearing your cache?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Re: My forum got screwy on me

Post by lindamarie on September 22nd 2010, 8:30 pm

Thank you. That worked.

lindamarie
Forumember

Posts : 40
Reputation : 0
Language : english

http://victimsheartland.forumotion.com

Back to top Go down

Re: My forum got screwy on me

Post by Sanket on September 22nd 2010, 8:32 pm

Glad it did Smile

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum