The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My Forum is Bugged?? or its CSS Problem?

View previous topic View next topic Go down

My Forum is Bugged?? or its CSS Problem?

Post by 93zero on September 25th 2010, 7:12 am

Im having this problem few weeks already
I've tried to clear up my history and its still there.
My CSS code seems to be mess up itself. I didnt do anything but it just change itself.
Can any kind hearted soul help me out here TT
I didnt know what error is it either CSS or the server

It shows before and after. The black background one is the before and the messed up white background is after.

93zero
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Forum is Bugged?? or its CSS Problem?

Post by Plancker on September 25th 2010, 9:41 am

i'm not good at this but i think it's something with your CSS like you sed but i could be one of your admins deleted backgroend picture so check that...

Just a suggestion it might be wrong sorry then

Plancker
Forumember

Posts : 226
Reputation : 11
Language : Dutch, English

Back to top Go down

Re: My Forum is Bugged?? or its CSS Problem?

Post by 93zero on September 25th 2010, 10:09 am

Nope Im the only one who can access to the panel
Im sure I do nothing . If you have a low internet speed
You can see the background is still there but it covered up by white colour
here's my site

http://sonems.forumotion.com

Some of my member have the problem but some didnt have it.

93zero
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Forum is Bugged?? or its CSS Problem?

Post by Plancker on September 25th 2010, 10:28 am



looks fine for me

try clearing cache

Plancker
Forumember

Posts : 226
Reputation : 11
Language : Dutch, English

Back to top Go down

Re: My Forum is Bugged?? or its CSS Problem?

Post by 93zero on September 25th 2010, 12:23 pm

yea. I told my member to clear the cache but they're still getting the problem
If you're using IE , im sure you will get the problem.
but my member is using mozilla and he clear the history already.

93zero
New Member

Posts : 3
Reputation : 0
Language : English

Back to top Go down

Re: My Forum is Bugged?? or its CSS Problem?

Post by Plancker on September 25th 2010, 6:13 pm

oh yes on IE and firefox i got the problem too
Google chrome works but This is beyond my knowledge someone else needs to help you

Plancker
Forumember

Posts : 226
Reputation : 11
Language : Dutch, English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum