The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Report system not working.

View previous topic View next topic Go down

Report system not working.

Post by Yoda on September 26th 2010, 3:42 am

Hello again,

I have implemented the report system so that users can report posts but when they try to they get a message that says "You are not allowed to use this part of the Report Post Hack!"

Help would be appreciated. Thanks.

Yoda
Forumember

Posts : 54
Reputation : 0
Language : English

Back to top Go down

Re: Report system not working.

Post by Darren1 on September 26th 2010, 3:51 am

Hello,

Is this happening to everyone, or a few specific people?

Double check that Report status : = Members in reports/configuration.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Report system not working.

Post by Yoda on September 26th 2010, 3:53 am

@Darren1 wrote:Hello,

Is this happening to everyone, or a few specific people?

Double check that Report status : = Members in reports/configuration.

Its happening to everyone, I asked my members and they all gave me the same answer. And yes I have the report status set to members.

Yoda
Forumember

Posts : 54
Reputation : 0
Language : English

Back to top Go down

Re: Report system not working.

Post by Darren1 on September 26th 2010, 4:07 am

Could you disable it, then re-enable it please.
Also, try resynching your forum
http://help.forumotion.com/tricks-tips-f32/resynchronizing-your-forum-t50777.htm

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Report system not working.

Post by Yoda on September 26th 2010, 4:14 am

@Darren1 wrote:Could you disable it, then re-enable it please.
Also, try resynching your forum
http://help.forumotion.com/tricks-tips-f32/resynchronizing-your-forum-t50777.htm

Did that. Still get the same message.

Yoda
Forumember

Posts : 54
Reputation : 0
Language : English

Back to top Go down

Re: Report system not working.

Post by Darren1 on September 26th 2010, 4:22 am

hmm...
Can you please clear the cache & cookies of your browser &see what that does?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum