The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Script error

View previous topic View next topic Go down

Script error

Post by pgag_1_york on September 26th 2010, 1:06 pm

Hi,

Im gettin a few people on my forum complaining of script error when they log onto my forum but not had this problem myself, here are a few posts that have been made about it, can anyone help?

...
Don't know if anyone can help but I keep getting a script error show up on my computer when on the forum (also happens on the computer at work. Makes it difficult to view posts.
...
I know what you are talking about now, mine has started doing it, and when I tell it to go away, the whole lot dissapears.... I've tried restarting my computer, but it's still there!........ i've managed to get rid of it for a mo, but when I click home or back, it reappears!
...
well I still have my script error. Currently takes 10+ clicks of mouse on yes to move down page or to another page, then comes up again. Seems to stay away whilst I'm typing a reply. About once every 4 - 5 times of going to a new page when I click yes it dissapears but so does the top layer of forum (so I see only the background ) then it comes up with the send error/dont send error box then closes down my internet.
Only happens with this forum.

link to my forum: www.pygmyhogsuk.com

pgag_1_york
New Member

Posts : 1
Reputation : 0
Language : english

Back to top Go down

Re: Script error

Post by paddy2 on October 7th 2010, 3:52 pm

Hi,
I'm having EXACTLY the same problems at / with my New Zealand-focused mental health peer support forum The Big Black Dog Message Board at

http://thebigblackdog.forumotion.net/forum.htm

to the point where the site is almost functionally unusable for a number of folk, me included.

10+ Clicks to get rid of the Script Error Boxes and then one tries to open a different page or message and back they come, another 10+ Clicks await, etc etc etc. And it just doesn't seem to stop happening.

I've also noticed that the phpBB 'LOGO' on the top left hand side of our pages, is a double, superimposed image. As are the words 'creating communities'.

Personally, I use IE6.0 on an XP desktop. Members having similar issues are using a variety of Browsers and Windows O/S. I have tried logging in from a public computer in a library and had the same script error message nightmare.

Sorry, I don't quite know what other info I can give or describe - I'm very computer illiterate and struggle with 'new' things on the computer, but this one I'd love to have Sorted because well, my sites important to me if not many others.

Thanks in advance,

Paddy,
NZ.

paddy2
New Member

Male Posts : 3
Reputation : 0
Language : English
Location : New Zealand

http://thebigblackdog.forumotion.net

Back to top Go down

Re: Script error

Post by -17emon.KiD- on March 7th 2011, 9:46 pm

your site seems to have alot of errors

-17emon.KiD-
Forumember

Posts : 58
Reputation : 10
Language : english

http://pspslimhacks.darkbb.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum