The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[ Garbage ] Background won't change

View previous topic View next topic Go down

Solved [ Garbage ] Background won't change

Post by Queen Julien on October 4th 2010, 12:52 am

Hi! I've searched for this problem, but haven't found anything so I decided to join and ask.
Yesterday, I tried to change the background of my forum, but it will not update. Whenever I go into the picture management area, the new background is there, but no matter how many times I click save, it does not show up on the actual forum. Is this a glitch? Anyone else have the problem or am I just doing something wrong?

Oh, and one more question. Is it possible to center the background?

Thank you in advance for the help! I really appreciate it. (:


Last edited by Queen Julien on October 4th 2010, 6:36 am; edited 1 time in total

Queen Julien
New Member

Female Posts : 15
Reputation : 0
Language : English

http://penguinshq.forumotion.com/forum.htm

Back to top Go down

Solved Re: [ Garbage ] Background won't change

Post by patiogardener on October 4th 2010, 6:15 am

When you copy & paste the URL for your background make sure that there is no [img][/img] &/or [url][/url] enclosing the URL. These aren't necessary & will stop the background from showing. If you have already done this then I do not know what is causing your problem, unfortunately. I haven't had any problem installing backgrounds.

As for centreing your background you may need to use HTML or CSS. My backgrounds seem to be centred ok, though, without using them.

patiogardener
Forumember

Female Posts : 351
Reputation : 70
Language : English
Location : Australia

http://apatiogarden.com

Back to top Go down

Solved Re: [ Garbage ] Background won't change

Post by drachemeister on October 4th 2010, 6:18 am

If the above post doesn't help, also make sure the "Hide" checkbox to the far right (you might have to scroll the box over to see it) is NOT checked. I had the same problem a week ago, and I finally figured out that the "Hide" checkbox was checked. If it is checked, the image in the ACP will not save either. It will be replaced by *.com/*/empty (the URL for a blank image), and there will be no image shown in the ACP.

drachemeister
Forumember

Female Posts : 99
Reputation : 0
Language : english

http://delta-america.forum-motion.com/forum.htm

Back to top Go down

Solved Re: [ Garbage ] Background won't change

Post by Queen Julien on October 4th 2010, 6:24 am

joybells- Yup, there are no "img" or "url" tags in it.

drachemeister- "Hide" has been unchecked for me this whole time.

One of my friends showed me a thread earlier (from May, I think) where people were having the same problem as me. I'm guessing it's a glitch that has come back. Except I seem to be the only one with the problem right now. xD

Thank you for the response. =D

Edit- Wow! My friend just helped me with the code and it's working now! Thread can be closed now.

Queen Julien
New Member

Female Posts : 15
Reputation : 0
Language : English

http://penguinshq.forumotion.com/forum.htm

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum