Nav. buttons staying forced on one line when set not to

Go down

Nav. buttons staying forced on one line when set not to

Post by Colt on October 5th 2010, 1:43 am

I just noticed on my site & several others that use lots of nav. buttons that while using IE the nav. buttons are forced to appear on 1 line even tho the forum is set not to. Other browsers it looks ok & this I have seen at 4 other sites too.
Is this just a forumotion glitch that will go away soon I hope?

Opera Browser


IE Browser



Last edited by Colt on October 5th 2010, 5:12 am; edited 2 times in total (Reason for editing : Added screen shots)
avatar
Colt
Forumember

Male Posts : 96
Reputation : 20
Language : English, Redneck, & Texan
Location : TEXAS

http://thegalaxy.findtalk.biz/forum.htm

Back to top Go down

Re: Nav. buttons staying forced on one line when set not to

Post by Colt on October 5th 2010, 5:53 am

I deleted my cookies & the site has returned to normal sorry for the bother thank Y'all so much anyway.
Would you please close this thread Thanks again! :wouhou:
avatar
Colt
Forumember

Male Posts : 96
Reputation : 20
Language : English, Redneck, & Texan
Location : TEXAS

http://thegalaxy.findtalk.biz/forum.htm

Back to top Go down

Re: Nav. buttons staying forced on one line when set not to

Post by Sanket on October 5th 2010, 5:57 am

Locked.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum