The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

A little problem with the UCP and the calendar.

View previous topic View next topic Go down

A little problem with the UCP and the calendar.

Post by Werekill on October 13th 2010, 2:27 am



Can I get any help with the two circled areas? The other admin messed with the theme, and I believe that these two problems are results of that.

I have no idea what he changed, so if anyone could tell me how to fix this, I would be extremely grateful.

Oh, and while I'm here, I wouldn't mind learning how to disable post count in a forum. :p

Werekill
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Werekill on October 14th 2010, 11:26 pm

Here's a bump and an update.

I figured out what the calendar's problem was; the other admin added an image next to where it says Calendar, and it was making it look bad. I fixed it, though.

I still have no idea what is wrong with the UCP, so I would appreciate some help.

Werekill
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Guest on October 14th 2010, 11:30 pm

Can i see your forum link?

Guest
Guest


Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Werekill on October 14th 2010, 11:42 pm

http://ssbc.motionsforum.com/forum.htm

There you go; sorry about that.

This board was made for a fanmade game called Super Smash Bros. Crusade, and I joined the team and the moderation staff to try and fix some of the problems that popped up on the forum.

I was able to fix the layout and a few other problems, but this one has me completely stumped. I'm pretty experienced with forums made with Proboards, but I have very little knowledge of how Motion Forums work. :/

Oh, and ignore the banner; a mediocre artist on the team made it.

Werekill
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Guest on October 14th 2010, 11:48 pm

Ehm Very Happy o.O okay, when you go to your CSS, is the "Deactivate the basic CSS" is checked?

Guest
Guest


Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Agent24 on October 14th 2010, 11:51 pm

Have you tried a different browser. It could be the browser not loading the page properly. Especially if you are using IE.

Agent24
Forumember

Male Posts : 813
Reputation : 72
Language : English, Spanish
Location : California

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Werekill on October 14th 2010, 11:54 pm

@Gangstar15 wrote:Ehm Very Happy o.O okay, when you go to your CSS, is the "Deactivate the basic CSS" is checked?

I feel like a noob, but...

How do I get to the css? XD

@Agent24 wrote:Have you tried a different browser. It could be the browser not loading the page properly. Especially if you are using IE.

I've been using Firefox for years.

Werekill
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Agent24 on October 14th 2010, 11:56 pm

ok so its defiantly not the browser
Acp // Display // Colors // Css Sheet

Agent24
Forumember

Male Posts : 813
Reputation : 72
Language : English, Spanish
Location : California

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Werekill on October 15th 2010, 12:16 am

@Agent24 wrote:ok so its defiantly not the browser
Acp // Display // Colors // Css Sheet

Ok, thanks!

Well, the "deactivate the basic Css" was checked, but when I unchecked it and resynchronized the forum, it made it worse. Sad

I'll leave it unchecked so you guys can see what it is doing.

Werekill
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Re: A little problem with the UCP and the calendar.

Post by Guest on October 15th 2010, 1:14 pm

Oh Okay. i suggest that you make restore for your them from http://www.forumotion.com/en/utils/

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum