The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Allopass issue - Cant get their script working properly

View previous topic View next topic Go down

Allopass issue - Cant get their script working properly

Post by wisemen on October 15th 2010, 5:01 am

First of all, Allopass support is non-existent. I sent them an email 2 weeks ago and am still waiting for any kind of a response. The I filled their webform a week ago and still no reply. Then I emailed their Head Office in my country (London, UK) and yup, you guessed it. Nothing, nada. So I just wanna know if anyone has ever had their email answered by allopass? Cos I wouldnt wanna stay with someone who offers no support at all!


Now my main issue is that I am trying to offer allopass as a payment option on my site and I have followed the couple of steps stated here

http://www.allopass.com/uk/support/documentation

My issue is that I have only selected to accept payments from UK customers. But this is what i get on under my allopass account and my site.









I get a page in French asking to choose another flag but there is no other flag!


Last edited by wisemen on October 15th 2010, 5:24 am; edited 2 times in total (Reason for editing : image)

wisemen
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by Darren1 on October 15th 2010, 6:16 am

Hello,

Do you mean a donation to the forum?
If so, as an inbuilt option, you only need to activate it
Admin panel >> Misc > Donations > Activate.
Now there should be the option "Donation" in the footer of your forum, just ask your members to hit that.

If you mean anything else, I'm sorry but I personally can't really help ya out there.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by wisemen on October 15th 2010, 6:23 am

Hi Darren.

No, srry, not a donation to a forum.

Just my own site. I want to offer allopass there.

I know these forums are really for forum related support but i just didnt know where to post a thread relating to allopass.

Other forums are gaming forums with few members. So hoping to get some advice here.

wisemen
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by Darren1 on October 15th 2010, 6:28 am

Sorry, I can't help you otherwise, I just don't have that knowledge Sad

I'll ask around and see if anyone can help you out, but I can't make any promises.

Wow, I love this forum already! thx!
luv


Last edited by Darren1 on October 15th 2010, 6:35 am; edited 1 time in total

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by wisemen on October 15th 2010, 6:29 am

Wow, I love this forum already! thx!

wisemen
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by wisemen on October 15th 2010, 11:32 pm

Still found nothing on the internet to solve this. Any idea where to look?

Also, could someone answer that question about allopass support? Has anyone ever been able to reach them?

wisemen
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by wisemen on October 16th 2010, 3:02 pm

Also wanted to add that the contat email for UK doesnt work. webmaster.uk@allopass.com

Delivery to the following recipient failed permanently:

webmaster.uk@allopass.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 <webmaster.uk@allopass.com>: Recipient address rejected: User unknown in relay recipient table (state 14).

wisemen
New Member

Posts : 5
Reputation : 0
Language : english

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by fred74 on November 2nd 2010, 10:59 am

In terms of Allopass support I've used the support number 0203 059 5681 and the email address contact@allopass.com and both worked fine when I ran into problems.

I would give them a try if you are still having issues.

fred74
New Member

Posts : 1
Reputation : 0
Language : English

Back to top Go down

Re: Allopass issue - Cant get their script working properly

Post by kirk on November 3rd 2010, 2:33 am

I have no clue about this place support.. never heard of it?
So we cant help you with things that have nothing to do with forumotion..

But now what is it you want to do.. you want to add the link or something to your forum leading to that place?

I dont understand what it is your asking other then asking about what's the deal with that sites support? And like i said we would know nothing about that.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum