The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Last post link

View previous topic View next topic Go down

Solved Last post link

Post by Andrea_mne on October 16th 2010, 12:27 am

Sorry, to open the same topic as the one you previously locked, but my forum still has this same problem, it hasn't been fixed by itself. There are no ''last post'' links...

Is there something we should do, or it will be fixed by Forumotion?

My forum adress is

Forum link

Thanks Wink

Be free to delete the topic after giving me the answer, since there's one already.. I just needed to ask..


Andrea_mne
New Member

Female Posts : 19
Reputation : 0
Language : English, Serbian, French
Location : Tivat, Crna Gora

Back to top Go down

Solved Re: Last post link

Post by Sanket on October 16th 2010, 8:13 am

Display>Pics management
Advanced mode
Last post link - New :
Last post link :

Are the images there? If no, then add them.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Last post link

Post by Andrea_mne on October 16th 2010, 10:16 am

Images are there, and everything 's fine in my Admin panel. That was the first thing I checked.

Admin panel pic

The links are missing.
I had them until yesterday, and then they just disappeared..

Thanks in advance..

Andrea_mne
New Member

Female Posts : 19
Reputation : 0
Language : English, Serbian, French
Location : Tivat, Crna Gora

Back to top Go down

Solved Re: Last post link

Post by Sanket on October 16th 2010, 10:25 am

Okay, yesterday did you add anything to the css or added any code somewhere?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Last post link

Post by tarnishedhalo on October 16th 2010, 1:09 pm

Several other forums are having the same problem, including mine. The other two threads were locked for some reason, and this issue is far from resolved.

http://help.forumotion.com/other-problems-f46/mini-icons-missing-t79735.htm

http://help.forumotion.com/manage-the-appearance-of-your-forum-f45/lost-the-last-post-link-icon-t79730.htm

Can the powers that be please look into this problem? And no we didn't change anything in the CSS or add any new code. One thing I DID try was host the images on photobucket in case there was a problem with the image hosting. No dice, the mini icons still aren't showing up. Sad

http://www.thesickclan.com/forum.htm

tarnishedhalo
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Solved Re: Last post link

Post by Andrea_mne on October 16th 2010, 6:23 pm

No, I wasn't making any changes to my forum CSS for a while now..
Actually, I showed up yesterday, and the links were missing. I thought, same as tarnishedhalo that the problem is in Pics and hosting, but as soon as I checked Admin panel and saw that pics are fine, I realized that actually the link ares the ones that are missing.

I don't think that I even have an option to turn on/off ''last post link'' or ''last post link - new'' in my Admin panel, so I believe that it is something that could be fixed only by you guys.. Or, if you think that I can fix it, I'll be glad to do it, just show me how Wink

Andrea_mne
New Member

Female Posts : 19
Reputation : 0
Language : English, Serbian, French
Location : Tivat, Crna Gora

Back to top Go down

Solved Re: Last post link

Post by Sanket on October 16th 2010, 7:27 pm

Lets try one thing. Save the images to your computer.
Once saved, upload them to tinypic.com & then add the image url's manually there.

See if it works?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Last post link

Post by tarnishedhalo on October 16th 2010, 11:06 pm

@Sanket wrote:Lets try one thing. Save the images to your computer.
Once saved, upload them to tinypic.com & then add the image url's manually there.

See if it works?

I did exactly this using photobucket. Still doesn't work. Sad

tarnishedhalo
New Member

Posts : 8
Reputation : 0
Language : English

Back to top Go down

Solved Re: Last post link

Post by Guest on October 16th 2010, 11:11 pm


Guest
Guest


Back to top Go down

Solved Re: Last post link

Post by Andrea_mne on October 17th 2010, 12:58 am

Ok, I suppose I could try re-upload of the pics, but I still don;t think that the pics are the problem.. There are no links...
I'll try to do what you said Sanket, and will let you guys know..

Gangstar15, I'd be great if I could do a restore, but I'm not the primary Admin (it wasn't me the one who made the Forum), and he.. well, he's no longer online (at least not very often). If it comes up as my only solution, I'll try asking his password somehow.
Let's see if it works for tarnishedhalo, and if it does, I'll do me best to get the original password.

Thanks...

EDIT: Ok, Sanket, thanks.. Wink I re-uploaded the pics, actually I put them on my photobucket account, same as I did with most of the theme, and now it works. Thank you both... Smile

Andrea_mne
New Member

Female Posts : 19
Reputation : 0
Language : English, Serbian, French
Location : Tivat, Crna Gora

Back to top Go down

Solved Re: Last post link

Post by Guest on October 17th 2010, 1:32 am

Solved:

Solved Locked

Guest
Guest


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum