The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Image and Video background issue

View previous topic View next topic Go down

Solved Image and Video background issue

Post by halday on October 18th 2010, 4:35 pm

Ever since I had the Jakolim background/photobucket issue and changed my theme, pictures and video posts have had background issues here and there. I have tried different sized images and changing different forum settings - tables, wysiwyg, background css, tables, picture resize etc etc.
The black background color in image or video postings does not fill the posting boxes. Here is an example of my issue -

Any help would be hugely appreciated.

halday
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image and Video background issue

Post by halday on October 21st 2010, 3:22 pm

Anyone?

halday
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image and Video background issue

Post by ankillien on October 21st 2010, 6:13 pm

Hello,

Does it happen only with images and videos? or it happens with other objects too? Please provide a link to your site.

ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

http://www.webartzforum.com/

Back to top Go down

Solved Re: Image and Video background issue

Post by halday on October 21st 2010, 9:54 pm

Thanks.I've only noticed it with images and video.
Http://www.team-htn.com although you will have to register to see the issue.
I appreciate your help..

halday
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image and Video background issue

Post by ankillien on October 22nd 2010, 9:11 am

Thanks for the link.
The actual problem is not with images or flash. Any block exceeding 316px height, has this background color bug.

To fix it, navigate to Admin CP > Display > Colors > CSS
Add this code there and submit...

Code:
.module {background-repeat: repeat !important;}

Add it at the end of all other codes.

ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

http://www.webartzforum.com/

Back to top Go down

Solved Re: Image and Video background issue

Post by halday on October 22nd 2010, 1:57 pm

Thx, but no luck yet..

halday
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image and Video background issue

Post by halday on October 22nd 2010, 2:03 pm

Yay, THANK YOU!
Instead of at the end of all codes as suggested, I placed it at the end of the
modules section and voila!


.module {background-repeat: repeat !important;}


halday
New Member

Posts : 15
Reputation : 0
Language : english

Back to top Go down

Solved Re: Image and Video background issue

Post by ankillien on October 22nd 2010, 3:38 pm

Please avoid double posting unless separated by 24 hours. You can use the EDIT button to ad dnew info.

Solved > Locked

ankillien
Energetic

Posts : 5198
Reputation : 129
Language : English, XHTML, CSS, JS, PHP, SQL

http://www.webartzforum.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum