The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Memeber posting Issues

View previous topic View next topic Go down

Memeber posting Issues

Post by Mindrop on October 21st 2010, 3:52 am

Okay, not sure if this should be in with the technicians. Anyway, it can be moved if it is wrong.

I am having issues with a mod not being able to post.


I can't do ANYTHING save reply to already existing threads. I checked in 3 different browsers. Same problem.

Yeah. His perissions are perfect. I am totally lost.

I also might have another issue after I reopened a catagory after maintence. I moved some stuff around and reorganized it. Added a few sub forums, etc. And yes, I unlocked it.

Any idea what is going on?

Mindrop
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Re: Memeber posting Issues

Post by Darren1 on October 21st 2010, 5:44 am

Hi,

Issue 1 - Can you ask the user to clear he cache & cookies of the browsers he used, also, when he types text, and he goes to bold it, does he see tags like [/b] or text go bold?

Issue 2 - What's the problem, I don't understand.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum