The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

No New Post Bug

View previous topic View next topic Go down

No New Post Bug

Post by Guest on October 22nd 2010, 3:39 pm

I have noticed a bug with the "New Post" system. Sometimes it would appear as if I had read the topic already, even though I haven't. I would see the new post was created yesterday or today, however I was not online during those times, yet my forum did not indicate those post were new.

I've had similar situations where I would see it indicates the new post, however, if I leave my computer idle and then refresh the page or turn off my computer and go back to my site, it will no longer indicate those new post to me, even though I haven't read them yet.

This can become a problem while moderating my forums because I cannot see all of the new post that have been made. I am uncertain if this bug is occuring on all forumotion forums because it happens to me on my forum and on forumotion.com.

Before commenting here, you can rule out any possibilities of it being a problem with my computer, as this bug occured in several computers i've used so far, and for other members of my forum. Nobody gets on my computer and/or has my password to my account and checks the new posts so rule that out as a possibility as well.

Guest
Guest


Back to top Go down

Re: No New Post Bug

Post by MrMario on October 23rd 2010, 1:13 am

You just answered your own question. There is a time limit 60 minutes which you are offline. This will cause this problem. There is no other way around it.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: No New Post Bug

Post by Guest on October 23rd 2010, 10:09 pm

@MrMario wrote:You just answered your own question. There is a time limit 60 minutes which you are offline. This will cause this problem. There is no other way around it.

I'm not sure if I answered my own question exactly because what explains the bug when I'm not active on the site at the time and it still doesn't indicate to me the new post?

I think the 60 minute timer should be extended or something. Is there any other way to view all of the new post when it stops indicating the new post?

Guest
Guest


Back to top Go down

Re: No New Post Bug

Post by MrMario on October 23rd 2010, 10:51 pm

http://help.forumotion.com/search.forum?search_id=newposts

Click that on the homepage of the forum.

But put your own url

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum