The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum Is Gone

View previous topic View next topic Go down

Solved Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 9:56 am

Was in the process of adding twitter and the next thing i know my forum categories and topics are gone....they show in the admin panel that they are there but no one can see them on the site...please help
http://impulsivegaming.team-talk.net/index.htm

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 9:57 am

Remove that twitter widget & see if they appear.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 9:58 am

nope still not showing

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 10:04 am

any ideas

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 10:06 am

Remove the homepage message code & see what happens?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 10:08 am

that worked....but ive had that pic there since the beginning so why now would it cause it to disappear

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 10:08 am

What code were you using? Give me the code. I will fix it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 10:16 am

crap i deleted it...it was a picture of Cod Black ops with a countdown for the launch....here is the picture url
http://t2.gstatic.com/images?q=tbn:ANd9GcQrGh850FrukdICgB96kIXmWxkd5BAQomnZYNf_KxFwxobXYQ4&t=1&usg=__pyKe7qhId1mssBfiKoCQQQ05-ic=
the countdown was in red #c20000 and was for Nov 9 2010 at midnight

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 10:19 am

Download the image to your computer & then upload it to tinypic.com

Then add the code.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 10:25 am


xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 11:19 am

Use tinypic.com

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 11:21 am

I went to tiny pic...it said to register and when i did it logged me in under photobucket

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 11:24 am

No need to register on tinypic.com to upload a image.

Anyways, just add this code to your homepage message now.
Code:

<div align="center"><img src="http://i54.tinypic.com/2gtt9bq.jpg">
</div>

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Forum Is Gone

Post by xtangoxv2 on October 26th 2010, 11:30 am

thank you

xtangoxv2
Forumember

Posts : 29
Reputation : 5
Language : english

Back to top Go down

Solved Re: Forum Is Gone

Post by Sanket on October 26th 2010, 11:48 am

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2820
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum