The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Adjusting my PunBB forum

View previous topic View next topic Go down

Adjusting my PunBB forum

Post by Testicles_the_Greek on November 9th 2010, 1:58 pm

I wasn't sure where to post this regarding my recent change from phpbb3 to punbb, and couldn't find the solution via the searchbox.

  • I am wanting to increase the size of the subject font of the main topic links on my homepage (ie. 'Medieval' or 'The Great Hall' etc)

  • In the textarea for posts, members have mentioned being irritated by the posted text appearing 'bunched up', and have to 'return' twice to avoid this odd format? On here is how I want it to work.


My website (punBB)

Thanks


Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on November 9th 2010, 7:00 pm

i will need to see a screen shot of what you mean.
Or you can try adjusting the main font size. but i am not sure if that's your problem or not?

admin panel>display>colors>main font


Last edited by kirk on January 2nd 2011, 9:44 pm; edited 1 time in total

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on November 9th 2010, 8:06 pm

Hi, these links are the ones.

As for the text area post preview, it keeps 'double-spacing' lines when i want single?

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by Maki1 on November 9th 2010, 8:18 pm

Hi try this

Go to A-CP => General => Forum >> Configuration ''Pages structure'' >> Image cell's width category/board change it there.

If is that what are you looking forum.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on November 9th 2010, 8:40 pm

Hi Maki,

Thanks but that's not quite what I'm after. I want two things please;-



  • 1. To increase the size of the links in the post above.
  • 2. In the image attached here (which oddly, the box edges have gone?) in the text area posting box, my current (unwanted) text format seems to be 'double spaced'?

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on December 29th 2010, 6:09 pm

BUMP!

What I am after, is the formatting of each post (and post preview)- when the sentence is typed in the posting box and the Return button clicked, the next line appears 'double spaced' (ie. a 'gap'), and not directly beneath the previous line?

An example would be-

The cat sat on the mat

On a Thursday morning.


What i want it do do is;-

The cat sat on the mat
On a Thursday morning.


Do I look in CSS? And where? Or in one of the templates?

Thanks

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 2nd 2011, 7:49 pm

Can someone please help? Thanks Cool

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 2nd 2011, 9:50 pm

can you open a forum or add a test forum set to for guest to be able to post.
I will have to go there and try it my self to see what you mean, i think i understand what your saying but will still have to test it and see for myself?

As of now i am not sure what would cause that or how to fix it, but might be able to give you a answer once i see and try it.

As far as the first question that will be in
Admin panel>display>color

scroll down to (Posts and Category Titles Font Size),change there and then hit save.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 2nd 2011, 10:23 pm

Hi Kirk, thanks! I am creating a test forum now for guests!

I tried the above suggestion regarding post/category size, there is no option for text size, only colours (apart from the main forum text size)?

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 2nd 2011, 10:33 pm

sure there is in your colors list there are three options.

there is the

main font size=what ever you want
links font size=what ever you want
Posts and Category Titles Font Size= what ever you want

unless i am getting mixed up?but that should change your size.
Then the second question i will still have to see.

Just come back here with the link so i can check it out once you have it set up for guest to post.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 2nd 2011, 11:12 pm

Thanks Kirk, I'll check again.

My site is in the link in the 1st post in this thread, above, and the test forum is on my site at the bottom.

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 3rd 2011, 12:01 am

I did a couple test post and everything seems to be ok?



kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 3rd 2011, 12:09 am

Kirk, the finished posts on the forum do, but not in the preview boxes (post or WYSIWYG).

When a line is typed in the post preview box, and the 'return' button is clicked, the

cursor is taken to a line which makes the preview look like this?

I am wanting it to behave as it does when typing on this forum, so that
the text can be 'single-spaced'?


Last edited by Testicles_the_Greek on January 3rd 2011, 12:14 am; edited 1 time in total

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 3rd 2011, 12:13 am

i did hit preview first but not in WYSIWYG mode.
But things change in that mode anyway.


Last edited by kirk on January 3rd 2011, 12:17 am; edited 1 time in total

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 3rd 2011, 12:15 am

I disabled WYSIWYG due to member frustration.

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 3rd 2011, 12:20 am

@Testicles_the_Greek wrote:I disabled WYSIWYG due to member frustration.


oh may be thats what was doing it then. i never have that activated on my forums.
And it dose say next to the option in the admin panel what you see is what you get.

Um?

I guess we will just leave this open for a little bit and let a couple other staff or members try and see what they say.
But on my end everything seems to be ok with the preview and either (switch edit mode)?

so i am not sure, can you post a screen shot of how things look for you in the preview.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 3rd 2011, 12:40 am

Here's how it looks on the preview boxes before 'submitting', after which the post looks ok on the forum? This is with WYSIWYG enabled or not.


Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 3rd 2011, 12:49 am

I am still a little confused on what you mean.
What return button? do you mean send? and thought you meant when you hit preview.
So i do not completely understand what you mean?

I see what your saying but am confused, because all seemed to be fine for me Sad
let me pm a couple staff members with this thread link and see if they can help or what they say.

If it's something that is an easy fix then we will be sure to help, then if it's something the techs may have to look into so be it..(we will have to ask typlo to request a tech)
But we have to try understand the whole thing first Smile

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 3rd 2011, 1:05 am

Right, here's what I mean. I appreciate you trying to help! Very Happy

In the post preview box (and the quick reply box, currently disabled) I have WYSIWYG enabled, and when i type a sentence and want to create a new paragraph, I click the 'return' button (we call it this in the UK, or 'enter', below backspace) I expect it to enter the cursor directly below the previous sentence.

It doesn't, instead, the cursor automatically appears what seems to be two lines below, obviously a formatting other than single-spacing?

Try typing a sentence on my guest forum, then click enter for a new paragraph. You will get a different result from when you do it on this forum.
Very Happy

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 3rd 2011, 3:25 am

Shiat!!!!!

It's not doing it to me.
but at least i know what you mean by the return button now.. yeah it's enter here in the states but i have seen older key boards with it called return.

Si i am not sure i did send mrmario and sanket a pm with this thread link to take a look and test it as well.

Give it a lil time i am sure they will be rolling in shortly

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 4th 2011, 4:24 pm

Thanks Kirk.

To get around the initial issue, I reverted to Invision to begate the CSS and my previous adjustments. However, I started to merely input new colours on the Admin>colour sheet (from the preset blue), and now I get a totally translucent forum!? None of the fields are blank/white, which I know causes this?



God knows why, I literally did nothing else- and there's no CSS sheet (Invision disallows this anyway?) so I put my forum 'under construction' for now. Getting fed up.

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 4th 2011, 5:08 pm

is it a translucent skin?
if it was that would be in the css?

Try adjusting your colors for table rows 12 &3
your body line and your forum lines.


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 4th 2011, 5:30 pm

Kirk, since I switched over (colours then hoping to test the text box issue), there's no CSS sheet in the admin section, and when I open the 'see your basic CSS' there I get a pop-up box with a huge block of text (with odd little square icons), unintelligible, really.

So I don't know what the hell to do

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by kirk on January 4th 2011, 6:05 pm

if there is no css in there then go to your colors list and try adjusting what i pointed out above.

And if that dont work then i need to know what skin you installed so i can install it to see whats going on with it.

And what version are you useing now.. because i want to be sure i set my test forum up with the same version then add the skin.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 4th 2011, 7:10 pm

In Invision, I left the original skin installed (can't remember what?) - one of the Invision (grey/black) skins?

Thanks again!

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 5th 2011, 10:04 pm

Kirk, an update.

I restored my site back to October, and have despaired of sorting the paragraph formatting out (much as I'd like to beat it!), but I managed to get the site up again.

I don't really know what happened , maybe my attempts at CSS adjustment messed up the new style?

Anyway, thanks for you hard work so far, I really appreciate it! cheers

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

Re: Adjusting my PunBB forum

Post by Testicles_the_Greek on January 19th 2011, 12:13 am

Kirk, all seems solved!!?? Very Happy For the benefit of others with a similar problem...

As well as the above, today I toyed about with re-saving the favicon in my toolbar (I use Firefox but have it as IEtab2 for ease) and...oddly, the issue with my 'double-spacing' disappeared and seems as you were telling me!
It was as I said though, honestly. I think it must have refreshed my earlier adjustments, too?

I appreciate you're help.

Testicles_the_Greek
Forumember

Male Posts : 185
Reputation : 0
Language : english
Location : Waltheofshire

http://www.englistory.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum