The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Images in the forum posts do not show.

View previous topic View next topic Go down

Solved Images in the forum posts do not show.

Post by thachquang.com on November 13th 2010, 10:00 am

Images in the forum posts do not show.
Hope you help.
my forum address: www.hgeo.forumotion.net.
http://hgeo.forumotion.net/forum-f40/topic-t294.htm # 1067

thachquang.com
New Member

Male Posts : 18
Reputation : 0
Language : English
Location : VietNam

http://www.hgeo.forumotion.net/forum

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by thachquang.com on November 13th 2010, 11:12 am

please help

thachquang.com
New Member

Male Posts : 18
Reputation : 0
Language : English
Location : VietNam

http://www.hgeo.forumotion.net/forum

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by Jophy on November 13th 2010, 11:50 am


Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by Kalliopi on November 13th 2010, 11:54 am

As you need to be a member to see your forum, all your link shows is the log in box.

You will need to explain more, were your images showing okay before & how long has this been happening? Is it avatars that are not working, smilies, photos etc members have posted, what?

It is probably just a temporary glitch with your image host, are you using Servimg that comes with the forum?

( PS don't bump your post by replying to yourself without waiting 24 hours, as you are not supposed to do that on here.)

Kalliopi
Forumember

Posts : 430
Reputation : 30
Language : English

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by MrMario on November 13th 2010, 7:10 pm

May I remind you that double/triple posting isn't tolerated unless separated by 24 hours (Use the edit button) Wink

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by ElSeldor on November 14th 2010, 1:57 pm

thanks

ElSeldor
New Member

Posts : 7
Reputation : 0
Language : English

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by kirk on November 14th 2010, 7:00 pm

what images? post icons,buttons tabs or images members are adding into post?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by thachquang.com on November 15th 2010, 3:33 pm

Thank everybody
Its the error of wedgist. I am them removed.


thachquang.com
New Member

Male Posts : 18
Reputation : 0
Language : English
Location : VietNam

http://www.hgeo.forumotion.net/forum

Back to top Go down

Solved Re: Images in the forum posts do not show.

Post by Sanket on November 15th 2010, 5:45 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum