The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Signature Wont SHow

View previous topic View next topic Go down

Signature Wont SHow

Post by Quily on November 13th 2010, 3:12 pm

I made the always attach signature yes but it wont show!HELP!

Quily
Forumember

Posts : 40
Reputation : 0
Language : English

Back to top Go down

Re: Signature Wont SHow

Post by Marvin on November 13th 2010, 3:15 pm

in my forum its too

Marvin
Forumember

Male Posts : 317
Reputation : 4
Language : German, basic English, Spanish, basic Bavarian, broken Italian

http://www.schiggysboard.com/

Back to top Go down

Re: Signature Wont SHow

Post by Maki1 on November 13th 2010, 3:25 pm

Hello,

1) You must activate the signature from Admin Panel => Users & Groups => Users >> click on Users options => Allow Signatures: All members then hit Save.

2) In your profile >> click on Preferences look there Always attach my signature: make sure is in Yes then hit Save.

3) Just edit your first post then you see Attach signature (signatures can be changed in profile) make sure is in Yes then Send.

hope it helps.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Re: Signature Wont SHow

Post by Moliat1 on November 22nd 2010, 11:07 pm

@Maki1 wrote:Hello,

3) Just edit your first post then you see Attach signature (signatures can be changed in profile) make sure is in Yes then Send.

I followed your other steps, "always show signature" is enabled, although it seems as if I need to manually activate the signature whenever I post...

Moliat1
New Member

Posts : 12
Reputation : 0
Language : English

Back to top Go down

Re: Signature Wont SHow

Post by MrMario on November 22nd 2010, 11:11 pm

This will answer your question about why they aren't showing up still.

My Signature is not displayed, what should I do?

In general, there are two settings that could be the reason for your sig not to be displayed. The first one is in your admin panel, where you can allow or deny the use of signatures on a global level. Go to "Users & Groups / Users / User Options" and set "Allow Signatures" to YES.

The second option can be found in your personal profile settings. Go to "Profile >> Preferences" and enable the option "Always attach my signature". Your signature should now be attached to all posts you make, if you actually have content in it.

Note: On some forum versions, it's possible that you still won't see your signatures on posts you have already made, although you have activated all necessary options. There is no other way to change this than to edit those posts and mark the box "attach my signature to this post" and save.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Signature Wont SHow

Post by Korriban on November 27th 2010, 12:38 pm

This helped me, Thanks. banana

Korriban
New Member

Male Posts : 6
Reputation : 0
Language : English

http://fireflightgraphics.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum