The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets Disappeared

View previous topic View next topic Go down

Solved Widgets Disappeared

Post by Rilee on November 17th 2010, 2:54 pm

Sorry if this is in the wrong spot. Please move if needed.

This morning I noticed the homepage of my forum was running really slow. I noticed down at the page it said waiting for time zone clock. I removed the clock and the forum page is loading at it's correct speed.

The problem is that now my widgets ( scrolling topics, translator, calendar and twitter ) on the right side are gone.

This is how my settings are -

Display for forum widgets: yes
Width column1 ( left ): 0
Width column3 ( right ): 180
Space between two widgets : 3
Space between columns : 1



Last edited by Rilee on November 17th 2010, 5:02 pm; edited 1 time in total

Rilee
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widgets Disappeared

Post by Guest on November 17th 2010, 3:10 pm

can i see the forum? (:

Guest
Guest


Back to top Go down

Solved Re: Widgets Disappeared

Post by Rilee on November 17th 2010, 3:17 pm

I reinstalled the clock hoping the widgets would come back. No luck.

just4dinar.forum-motion.com

Rilee
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widgets Disappeared

Post by Guest on November 17th 2010, 3:35 pm

Lol.. i can't even see the forum..
see if you have any code in your first widget or homepage message.

Guest
Guest


Back to top Go down

Solved Re: Widgets Disappeared

Post by Rilee on November 17th 2010, 3:44 pm

This is the code I have in my homepage message box -


 &nbsp                           &nbsp        &nbsp          &nbsp           &nbsp        &nbsp          &nbsp           &nbsp        &nbsp           <a href=http://just4dinar.oli.us><img alt="Chat Room Entrance"
src="http://just4dinar.oli.us/chatmod/rand_image.cgi" border="0" /></a><br> <p><strong><span style="font-size: small;">           &nbsp        &nbsp                                                                 &nbsp              &nbsp<span><strong><script src="http://www.clocklink.com/embed.js"></script><script type="text/javascript" language="JavaScript">obj=new Object;obj.clockfile="5002p-blue.swf";obj.TimeZone="Iraq_Baghdad";obj.width=300;obj.height=30;obj.Place="Baghdad, Iraq";obj.DateFormat="mm-DD-YYYY";obj.wmode="transparent";showClock(obj);</script>

I made a username for you to log in and take a look -

username - mistered
password - helpme

Thanks for helping!!!




Rilee
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widgets Disappeared

Post by Guest on November 17th 2010, 4:42 pm

why Iraq_Baghdad there xD lol my country (:
ehmm
try this code:
Code:
 &nbsp                           &nbsp        &nbsp          &nbsp           &nbsp        &nbsp          &nbsp           &nbsp        &nbsp           <a href="http://just4dinar.oli.us"><img alt="Chat Room Entrance"
src="http://just4dinar.oli.us/chatmod/rand_image.cgi" border="0" /></a><br> <p><strong><span style="font-size: small;">           &nbsp        &nbsp                                                                 &nbsp              &nbsp<span><strong><script src="http://www.clocklink.com/embed.js"></script><script type="text/javascript" language="JavaScript">obj=new Object;obj.clockfile="5002p-blue.swf";obj.TimeZone="Iraq_Baghdad";obj.width=300;obj.height=30;obj.Place="Baghdad, Iraq";obj.DateFormat="mm-DD-YYYY";obj.wmode="transparent";showClock(obj);</script>

Guest
Guest


Back to top Go down

Solved Re: Widgets Disappeared

Post by Rilee on November 17th 2010, 4:52 pm

Still no widgets appearing on the right side.

Rilee
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widgets Disappeared

Post by Guest on November 17th 2010, 4:54 pm

ok try disable and enable the widgets (:
or try the 180px to 20% (:

Guest
Guest


Back to top Go down

Solved Re: Widgets Disappeared

Post by Rilee on November 17th 2010, 5:01 pm

Got it fixed. Thank You Gangstar51. Marked Solved.

Rilee
Forumember

Posts : 70
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widgets Disappeared

Post by Sanket on November 17th 2010, 6:22 pm

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum