The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Facebook badge not fully loading

View previous topic View next topic Go down

Facebook badge not fully loading

Post by wow99 on November 17th 2010, 8:22 pm

I have recently installed this facebook badge as a widget on my forum. It worked fine for a few days but since today it first wants to load and then doesn't it just shows 2 links (text). One for the facebook group it used to show and one that says Promote your page too.

Does anyone know what causes this and how do I get the badge back?



Last edited by wow99 on December 13th 2010, 10:57 pm; edited 1 time in total

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by MrMario on November 17th 2010, 9:38 pm

Look where you got it to see if they updated the code or something.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 17th 2010, 9:54 pm

Will do. I don't know but I think my computer is blocking it tho, as it seems to want to load and then stops. Could be because of all the blocks I put on for the FM ads.

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 17th 2010, 9:59 pm

Just tried that, code is the same, have copied and pasted it in just in case, makes no difference.

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 18th 2010, 10:28 pm

It's over 24 hrs ago time for a reminder.

Does anyone have any idea what can cause this. It worked fine for a few days and suddenly it stopped working.

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by MrMario on November 19th 2010, 12:46 am

What is the code you used?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 19th 2010, 8:36 am

I used the code from facebook, it worked fine for a few days and then suddenly stopped working. I also added illiweb (forumotion) to the exception sites of my ad block programme in case that made any difference.

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 19th 2010, 8:38 am

Here is the code I copied from facebook (edit-> marketing-> get a badge -> page badge:

<!-- Facebook Badge START --><a href="http://www.facebook.com/brightoneasyriders" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Brighton Easyriders">Brighton Easyriders</a><br/><a href="http://www.facebook.com/brightoneasyriders" target="_TOP" title="Brighton Easyriders"><img src="http://badge.facebook.com/badge/145273138820461.2276.1251609676.png" width="" height="" style="border: 0px;" /></a><br/><a href="http://www.facebook.com/business/dashboard/" target="_TOP" style="font-family: &quot;lucida grande&quot;,tahoma,verdana,arial,sans-serif; font-size: 11px; font-variant: normal; font-style: normal; font-weight: normal; color: #3B5998; text-decoration: none;" title="Make your own badge!">Promote your Page too</a><!-- Facebook Badge END -->

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on November 23rd 2010, 11:07 pm

Can anyone help? Any ideas what happened and how I can return the badge instead of just a clickable line?

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

Re: Facebook badge not fully loading

Post by wow99 on December 3rd 2010, 10:37 am

I have never had any help or understood why it suddenly stopped working but today I tried the 'Like box' and copied the code into the widget on the forum and it works perfectly. You can choose to have it with or without the text stream of your fan page. There are a few options you can personalise to suit your forum. Fingers crossed this one stays working.

Go to your fb page and 'edit Page' -> 'marketing-> Add a like box to your website. Worked for me. You need to change the code given and insert the name of your page after 'www.facebook.com/...[your page name here]... Easy. I used the top one of the two codes given (no idea what it means but no need to know as it works).

wow99
Forumember

Posts : 355
Reputation : 17
Language : a few
Location : UK

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum