The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widgets appearing in the wrong location

View previous topic View next topic Go down

Solved Widgets appearing in the wrong location

Post by joelj1964 on November 18th 2010, 3:23 pm

Hope this is in the correct section.

Earlier today I was creating a couple new widgets. Everything seemed fine til I logged back in and noticed that some of my widgets (those that I had not altered. Some of which are standard existing and cannot be altered) were appearing in the center of my Homepage just below the forum header. Some are in the correct position in the left column. Others were not. I had to remove those that were appearing in the wrong location in order to have the page appear somewhat normal. I tried to use some of the existing widgets that I had not used in the past just to see if it would make a difference and it didn't. No matter what I do any added widget appears in the center of the page just below the header. I have checked to make sure that the settings are correct to display them in the left column. HELP??

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Solved Re: Widgets appearing in the wrong location

Post by kirk on November 18th 2010, 6:49 pm

do you have a screen shot. because i see two widgets on the left.
then a thing with you make a donation in the center, but not sure if that is a widget or if you added that in the template?

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Solved Re: Widgets appearing in the wrong location

Post by joelj1964 on November 19th 2010, 2:40 am

Thank you for your reply. The donation button you refer to is embedded into the opening statement and therefore is not a widget. The two that you see on the left are the only two that does not appear in the wrong place. I never touched those from fear that if I did they might not go back to the correct position. The screen capture below is a video demonstration of what happens when I add widgets then remove them.



Last edited by joelj1964 on November 19th 2010, 5:26 pm; edited 1 time in total (Reason for editing : Removed Video)

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Solved Re: Widgets appearing in the wrong location

Post by joelj1964 on November 19th 2010, 4:55 am

Update: I went into AP and activated the widgets for the right column. They do appear on the right but, they cover part of the forum content. Just out of curiosity I added a couple widgets to the left column and they still appear at the top of the home page just under the header. This is absolutely crazy. I can't figure this out. I have been from one end of the AP to the other.

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Solved Re: Widgets appearing in the wrong location

Post by joelj1964 on November 19th 2010, 5:27 pm

I have resolve the issue on my own

joelj1964
Forumember

Male Posts : 47
Reputation : 0
Language : English

http://www.repairbotsonline.com/

Back to top Go down

Solved Re: Widgets appearing in the wrong location

Post by Sanket on November 19th 2010, 7:02 pm

Since this thread appears to be solved, I will lock this thread and mark it as solved.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum