Signatures

Go down

Solved Signatures

Post by LigGlaAa on November 18th 2010, 6:18 pm

Hi ,

So i edited my signature and posted a picture ...
And it dosn't show in my posts ?

So What's up ?

Thanks.
avatar
LigGlaAa
Forumember

Female Posts : 41
Reputation : 0
Language : English , French , Bulgarian
Location : Canada --> Quebec

http://teenagers.iftopic.com/

Back to top Go down

Solved Re: Signatures

Post by Guest on November 18th 2010, 6:28 pm

If you are talking about in this forum then it will not show Very Happy
Only staff member can have signatures (:

Guest
Guest


Back to top Go down

Solved Re: Signatures

Post by LigGlaAa on November 18th 2010, 7:58 pm

Nope , i meant my forum.
avatar
LigGlaAa
Forumember

Female Posts : 41
Reputation : 0
Language : English , French , Bulgarian
Location : Canada --> Quebec

http://teenagers.iftopic.com/

Back to top Go down

Solved Re: Signatures

Post by Nedvedd on November 18th 2010, 8:06 pm

Lol, nice to see another bulgarian here.

I will try to explain it in English, but if you don't understand me, PM me, I will explain you in Bulgarian:

The one possible thing I can come up to is that you haven't ticked in Profile --> Preferences --> Always attach my signature --> Yes

The other thing is that you should be in an usergroup to have signatures (probably not that one, because it is my sense that this is ok xD , try the first option)

Nedvedd
New Member

Male Posts : 23
Reputation : 0
Language : Bulgarian

Back to top Go down

Solved Re: Signatures

Post by LigGlaAa on November 18th 2010, 8:13 pm

Dosn't work ;s
avatar
LigGlaAa
Forumember

Female Posts : 41
Reputation : 0
Language : English , French , Bulgarian
Location : Canada --> Quebec

http://teenagers.iftopic.com/

Back to top Go down

Solved Re: Signatures

Post by Maki1 on November 18th 2010, 8:25 pm

You need to change it in 3 place

1) go to Admin Panel => Users & Groups => Users => Users options scroll down to ''Allow Signatures'' All members then hit save.

2) Just edit your first post and you see this ''Attach signature (signatures can be changed in profile)'' Yes send

3) In your Profile click on Preferences look there ''Always attach my signature'' Yes then save.

Hope that helps!
avatar
Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English »» CSS Stylesheet
Location : The » Support » forum » Section! • No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: Signatures

Post by LigGlaAa on November 18th 2010, 8:37 pm

Help ... but what ? I need to click attach signature for every message i post ?
avatar
LigGlaAa
Forumember

Female Posts : 41
Reputation : 0
Language : English , French , Bulgarian
Location : Canada --> Quebec

http://teenagers.iftopic.com/

Back to top Go down

Solved Re: Signatures

Post by mpelmmc on November 18th 2010, 8:44 pm

@LigGlaAa wrote:Help ... but what ? I need to click attach signature for every message i post ?

Yes... There isn't another way ):

Bye.
avatar
mpelmmc
Helper
Helper

Male Posts : 485
Reputation : 63
Language : Spanish and English
Location : Spain

http://asistencia.foroactivo.com/forum

Back to top Go down

Solved Re: Signatures

Post by LigGlaAa on November 18th 2010, 8:52 pm

Aha , that's not cool ;s

Thanks for the help.

*Solved!* - Lock.
avatar
LigGlaAa
Forumember

Female Posts : 41
Reputation : 0
Language : English , French , Bulgarian
Location : Canada --> Quebec

http://teenagers.iftopic.com/

Back to top Go down

Solved Re: Signatures

Post by ^Glyndwr^ on November 18th 2010, 9:03 pm

@mpelmmc wrote:
@LigGlaAa wrote:Help ... but what ? I need to click attach signature for every message i post ?

Yes... There isn't another way ):

Bye.

Incorrect.

Go to Admin Panel > Users & Groups > Users > Users options. Scroll down to ''Allow Signatures'' All members then click Save.

Then
On your forum click on your Profile > Preferences > Always attach my Signature > Yes
Remember to click Save.


Last edited by ^Glyndwr^ on November 18th 2010, 9:08 pm; edited 1 time in total
avatar
^Glyndwr^
Forumember

Male Posts : 124
Reputation : 0
Language : English
Location : Wales UK

Back to top Go down

Solved Re: Signatures

Post by mpelmmc on November 18th 2010, 9:06 pm

@^Glyndwr^ wrote:Incorrect.

On your forum click on your Profile > Preferences > Always attach my Signature > Yes
Remember to click Save.

I think that means every time you posted ABOVE to do what you say. Or so I understood.
avatar
mpelmmc
Helper
Helper

Male Posts : 485
Reputation : 63
Language : Spanish and English
Location : Spain

http://asistencia.foroactivo.com/forum

Back to top Go down

Solved Re: Signatures

Post by ^Glyndwr^ on November 18th 2010, 9:10 pm

Once you have saved the settings your signature will automatically show whenever you post. You do not have to set it again every time you post.
avatar
^Glyndwr^
Forumember

Male Posts : 124
Reputation : 0
Language : English
Location : Wales UK

Back to top Go down

Solved Re: Signatures

Post by Nessa on November 19th 2010, 12:19 am

As this problem has been marked solved, I will lock this thread now. Wink


=> Locked
avatar
Nessa
Energetic

Female Posts : 6203
Reputation : 128
Language : English

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum