The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.

Create a free forum like this one.

Widgets not showing up

View previous topic View next topic Go down

Widgets not showing up

Post by slim83 on November 19th 2010, 2:14 pm

I have read the faqs and searched the forum and from what I can tell everything is right, but the widgets will not show up in my forum.

I went under forum widgets, turned it on, moved the widgets into the correct sections, made sure there was enough pixels width. I saved each step as I went and the widgets still do not show up. Any help or idea?

I also found this code to make room for the widgets but they still do not show up in the forum
<style type="text/css"><!--#content-container div#left, #content-container div#right{display:inline;}#content-container div#content{margin-right:183px;}--></style>

Is there any other way to get them on the forum?


New Member

Posts : 16
Reputation : 0
Language : English

Back to top Go down

Re: Widgets not showing up

Post by Jophy on November 19th 2010, 2:17 pm

There are some themes that wouldn't allow widgets to show up because of some coding problems on it, I would suggest you to pick other skins.


Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top

Permissions in this forum:
You cannot reply to topics in this forum