The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widget does not display!

View previous topic View next topic Go down

Solved Widget does not display!

Post by Rivuma on November 21st 2010, 9:43 pm

I got a little problem with my forum.

When i activated "Forum Widgets" and as well put some widgets in.. They dont display on the forum when i saved it in admin panel. What should i do?

Thanks Smile


Last edited by Rivuma on November 25th 2010, 12:58 am; edited 1 time in total (Reason for editing : Problem solved)

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Maki1 on November 21st 2010, 9:46 pm

Please provide a link to your Forumotion forum.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 21st 2010, 10:06 pm


Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Maki1 on November 21st 2010, 10:19 pm

Witch side did you put the widgets on the Left or Right.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 21st 2010, 10:31 pm

Let me check... (Im 99% sure of the right side)

Yes the right side. =)

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Maki1 on November 21st 2010, 10:51 pm

Ok, try this

Width column 1 (left) : 0 pixels

Width column 3 (right) : 180 pixels

And hit save and see if that works.

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 21st 2010, 10:55 pm

hmmm i belive nothing happens. :/

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Maki1 on November 21st 2010, 11:14 pm

Hmm... try to Install another skin from hitskin.com

Maki1
Hyperactive

Male Posts : 2529
Reputation : 442
Language : English CSS Stylesheet
Location : The Support forum Section! No support by PM If you need custom theme please contact me!

http://forumdesigners.forumotion.com/

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 21st 2010, 11:20 pm

It must be another way to do it... i dont wanna change skin :S

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Captain Kuchiki on November 23rd 2010, 8:25 pm

Did you check display widgets ?

Captain Kuchiki
Forumember

Male Posts : 193
Reputation : 34
Language : Serbian, English
Location : In the air

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 24th 2010, 6:11 pm

Yes i did and it is on. :/

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 24th 2010, 6:15 pm

Btw it looks like this in my widget options. Smile


Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 24th 2010, 10:19 pm

Can this be because off the forum version? or what do you think?

Can someone please help me :/

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by RoNo on November 24th 2010, 10:44 pm

@Rivuma wrote:I got a little problem with my forum.

When i activated "Forum Widgets" and as well put some widgets in.. They dont display on the forum when i saved it in admin panel. What should i do?

Thanks Smile
Your theme's code doesn't include widgets on the index.

You can activate your *portal and add *widgets there.

I use a mouseover widgets bar on this index for various widgets.
Copy-test the code. A portal is probably all you need, though.

RoNo
Active Poster

Male Posts : 1270
Reputation : 135
Language : English
Location : Laguna Beach, California

http://bf2mercenaries.forumotion.com/

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 24th 2010, 11:44 pm

But portal...Then you have to click on portal. I want it always "On"

And btw...How do i know that code for widgets exist in the theme? Smile


Last edited by Rivuma on November 24th 2010, 11:49 pm; edited 1 time in total (Reason for editing : forgot something important)

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Guest on November 24th 2010, 11:53 pm

@Rivuma wrote:Btw it looks like this in my widget options. Smile


it looks like you have 0 pixels on the left and 180 on the right, but you put your widgets on the left Smile

Guest
Guest


Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 24th 2010, 11:56 pm

lol...but do that even effect? i tried the regular before so Wink

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Rivuma on November 25th 2010, 12:57 am

Problem solved! I just changed skit! Thanks for everyone who helped!

Rivuma
New Member

Male Posts : 12
Reputation : 0
Language : English

Back to top Go down

Solved Re: Widget does not display!

Post by Sanket on November 25th 2010, 4:58 am

Since this thread is marked solved, I will lock this thread.


Sanket Smile


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum