The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Why do back slash's not show up in my post?

View previous topic View next topic Go down

Solved Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 25th 2010, 10:30 pm

When i am posting on my forum it removes... \

this causes problems for file paths such as:
c:\users\jdobbsy1987\pictures\

it shows up as:
c:usersjdobbsy1987pictures

it doesn't matter if i put code tags around it either, the same thing happens.
any ideas?

Cheers,
JDobbsy1987


Last edited by JDobbsy1987 on November 30th 2010, 11:11 am; edited 1 time in total

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 26th 2010, 11:02 pm

Any Ideas?

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 28th 2010, 1:31 am

I really hope someone can help with this, back slash's are kind of important to my forum as there is going to be a lot of file paths

e.g.
c:\users\jdobbsy1987\pictures\

as it stands it is removing \ when i click send... meaning it turns out like:
c:usersjdobbsy1987pictures

Regards,
JDobbsy1987

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by MrMario on November 28th 2010, 2:25 am

Seen this happen to two forums and it was fixed a few days after. Did you happen to install any new JavaScript or anything?

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 28th 2010, 11:50 am

@MrMario wrote:Seen this happen to two forums and it was fixed a few days after. Did you happen to install any new JavaScript or anything?

I have taken a look and don't have any JavaScript but it seems that backslash's only disapear when i put them within this code:
Code:
[table style="background-color: grey; color: #000; border: 5px #fff solid;border-radius: 5px;-moz-border-radius: 5px;-webkit-border-radius: 5px; width: 300px;"]
[tr]
[td]Your text goes here. (px)[/td]
[/tr]
[/table]

If i just throw them (\) in a post as normal it works however i would really like to keep using this code above as it gives a nice layout to my tutorials.

Regards,
JDobbsy1987


Last edited by JDobbsy1987 on November 29th 2010, 4:03 pm; edited 1 time in total

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 29th 2010, 4:02 pm

Sorry to bother again but any ideas on getting a back slash (\) within the table above?
Hello

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by MrMario on November 29th 2010, 5:08 pm

I don't have that problem with the code. It must be something else on your forum or something.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 29th 2010, 8:30 pm

Any ideas on what i can check as i don't have anything that i am aware of that would cause conflict?

Has anyone got a phpBB 2 forum to test this on as i have just tried that code on another phpBB 2 forum and that also lost the back slash's (\) ??

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

Solved Re: Why do back slash's not show up in my post?

Post by JDobbsy1987 on November 30th 2010, 11:07 am

I have managed to sort this now...

Solution:
instead on using a backslash ( \ ) i use the following code and ensure that 'Disable HTML in this post' is un-ticked

& # 9 2 ; (without all the spaces)

Regards,
JDobbsy1987

EDIT

P.S. I forgot to edit the above post with this solution sorry

JDobbsy1987
Forumember

Male Posts : 147
Reputation : 0
Language : England (UK)
Location : Cheshire

http://www.JDobbsyFreeAds.darkbb.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum