The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Error of Forumotion

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Go down

Important Error of Forumotion

Post by maiquang on November 28th 2010, 6:23 am

First topic message reminder :

Error? I don't know this error?


Normal .



maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down


Important Re: Error of Forumotion

Post by kirk on December 9th 2010, 6:46 am

@maiquang wrote:I'm sure. There's something wrong

OK so you are 100% sure you are useing phpbb2. and you are the founder of the forum right.
Because only the founder of the forum can edit templates.. but if you not the founder the template option would not even show for you.

So if your positive you are useing phpbb2 and you are getting that message, then i am going to have to pass this on to typlos office to either request a tech or for him to take a look at it.

and this is your forum link right?
http://haihaua.foruma.biz/


---------------------------------------------------------------------------

Then back to this

Is our support forum still appareing like this for you.



it could be how you have your computer settings for how pages are displayed? or your browswer, may be you need to update??? but i do not if both problems are related or not.

So lets see if we can figure outthe template issue first then move on to why this forumotion support forum is appaering that way for you

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 9th 2010, 6:59 am

yes, I'm founder. My forum is phpBB2 but There's a bug in the system. I don't know
It is nothing to do with my computer, my browser...

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by MasterOfKings on December 9th 2010, 8:53 am

Your forum appears fine to me. There's nothing wrong with the server/system. Don't blame it just because you, out of thousands, are experiencing issues.

Despite you saying your positive, you've given us no evidence of it. You've previously shown us a screenshot of template management, and the text in red tells me exactly what I thought, your NOT using phpBB2 or punBB. If you are, you wouldn't get that.

Please post of screenshot of the place where it says your version...
ACP > Display > Choose a theme > Version tab.
It will have the version you currently have installed ticked. If it's not phpBB2 or punBB; your obviously guessing, because the forum isn't in phpBB2.

-MoK

MasterOfKings
Forumember

Male Posts : 89
Reputation : 20
Language : English

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 9th 2010, 9:11 am

As I've said sometimes system is wrong to lasted a few minutes then situation returns to normal.






maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by MrMario on December 9th 2010, 3:08 pm

Then showing me its phpbb2. Go to Display // Theme Version and take a screenshot.

MrMario
Helper
Helper

Male Posts : 22186
Reputation : 1830
Language : test

http://test.com

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 9th 2010, 4:13 pm




maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by kirk on December 9th 2010, 6:41 pm

Your hole question was to be able to edit the templates so why are you even going to phpbb3.
you are getting the different appaeences because of the skin and phpbb2 and phpbb3 are two different versions.. so decide decide what version you want and saty with it.


forget this i give up.
it's due to him changeing the versions. everytime you changs a version you are going to lose things and will have to set it up again.

So you have phpbb3 in the first shot and phpbb2 in the second.

So the bottom line IS. and This is the last time i am telling you this.
you cannot edit templates useing phpbb3 or invision versions.

If you want to have the option to edit templates.
then you must use phpbb2 or punbb versions.

I REPEAT!!! IN ORDER TO EDIT ANY TEMPLATES YOU MUST USE EITHER PHPBB2 OR PUNBB.

So i am finshed trying to help. things keep changeing because he keeps changeing them. themes, versions... thats whats happening here. there are no indications of errors coming from forumotion that i can see.

I suguest you get a test forum and test things there first befor you change anything on your forum first.

Mrmario can come to a conclusions then lock this post. it is going nowhere.
he is doing nothing but flip flopping aorund and changeing things.. it's a big was time when there are no real problems or issues other then him changeing things.


Last edited by kirk on December 9th 2010, 6:48 pm; edited 2 times in total

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: Error of Forumotion

Post by Guest on December 9th 2010, 6:47 pm

I Agree with you Kirk! (:

Guest
Guest


Back to top Go down

Important Re: Error of Forumotion

Post by kirk on December 9th 2010, 6:53 pm

oh and as far as the screen shot of forumotion support forumotion he has?
i have no idea, browswer updates or may be settings are not right?


kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 10th 2010, 4:21 am

I am not use TEMPLATES phpBB3 .
I have to do to know the TEMPLATES is the phpBB3 in phpBB2?

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by Darren1 on December 10th 2010, 5:00 am

Hi,

PHPBB3 cannot edit templates at this present time, only PHPBB2 & PunBB.

If the issue is with the skin, it's most likely because your switching versions and when ur changing versions you hit (or leave as is) the button "Keep current theme" which isn't compatible with the next version.

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Important Re: Error of Forumotion

Post by MasterOfKings on December 10th 2010, 10:04 am

I have to do to know the TEMPLATES is the phpBB3 in phpBB2?
Well, that made little sense.

Templates can be edited in punBB or phpBB2. After showing that two screenshots with two different versions, I find it hard that it's doing it itself; I have a feeling your doing it and wondering why it's not working properly.

Changing version will revert the templates back (wait, does it revert the templates if changing from phpBB2 to punBB [or vice versa]). So changing to Invision or phpBB3, will cause the forum to change, because the templates/css no longer apply to the forum. They are reverted to their original.

-MoK

MasterOfKings
Forumember

Male Posts : 89
Reputation : 20
Language : English

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 10th 2010, 12:39 pm

Isn't there any way?
Error with google search

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 11th 2010, 2:18 pm

The same things

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by nvfc on December 11th 2010, 3:18 pm

@kirk wrote:

Or are you cahngeing your versions and or skin and loseing your css.?
when you cahnge versions you will lose css among other things.
but this is not the same problem as his.
he is saying he is useing phpbb2 but when he clicks to templates it's comming up with the message you would get if you were useing phpbb3 or invision version.

His problem with the template page message he is getting wont have anything to do with css.


Like error above :::

First : My forum I choose Phpbb2 (edit temp)
Second : My temp edit look normal but sometime it auto change version (I do not do anything) !! It auto change from phpbb2 to invision or phpbb3 @@!!
And it appear error like above in temp (the red line error in temp)
Third : I must go to CP and tick submit button in css !! and forum change to phpbb2 normal !! no error !! TT

That's all !! I have no way can fix that !! i must do it by hand !!

nvfc
New Member

Posts : 18
Reputation : 0
Language : English

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 11th 2010, 3:58 pm

and continues error

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by APE on December 11th 2010, 4:36 pm

ihave looked at your forum and also see no problem with it looks fine to mealso had my brother look on he's laptop and its ok to him too.





APE
Manager
Manager

Male Posts : 8319
Reputation : 716
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 11th 2010, 4:40 pm

It is sometimes. There is still error.

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by kirk on December 11th 2010, 5:11 pm

@maiquang wrote:It is sometimes. There is still error.

Try to pm luky.
Explain to him we just dont seem to understand what problem you are having other then changing versions and getting different affects when doing so.
Then ask him if you can give him your user name and a temp pass for him to go in and check things out for you.

Once he is finshed you can then go and change your pass.

Do not post your pass here or give it to anyone.. dont even give it to luky unless he agrees.
Because we do not normally do this for members and would never want to know someones pass.But i just do not see any other way of explaining to you or finding out if you truly have a problem.

All screen shots and indications to us staff and other members here alike are just pointing to you changing versions and getting confused on why this is happening.

However the one screen shot you have of how you are veiwing forumotion support kind of throws me for a loop. if you even still see it appearing like this

So pm luky and request if he can have a look. if he dose not feel comfortable doing this. then the only one that would be able to tell if you have any problems or not is typlo or tech and we would have to put in a request for them to investigate further to find if there are indeed any real problems.

http://help.forumotion.com/profile.forum?mode=viewprofile&u=5297

I mean we are here for support and we would never want to just blow off or ignore someone if they are truly haveing a problem, but you have to understand all that you have said and posted just do not seem to add up and is leading us to believe that you are just perhaps confused how the different versions are working.

If you were to get a test forum and choose a skin, then go and change to different versions you are going to see things appearing different, then try other skins and keep switching versions and themes

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 11th 2010, 5:20 pm

I can provide all TEMPLATES and CSS for Lucky ?

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by kirk on December 11th 2010, 5:31 pm

@maiquang wrote:I can provide all TEMPLATES and CSS for Lucky ?


You can always post your css or any template here.. i can always try things on my test forum

@maiquang wrote:Isn't there any way?
Error with google search

well what is this now, you have to post links for pages like this or the link you are pointing out.
From what i see forumotion dose not even have a prosilver skin, we have subsilver thats what i use but i do not see a prosilver.. i think thats just on regular phpbb.

i went through all the skins and do not see prosilver in the selections.????? Sad
So it's just getting more confusing as you go along.. pm and luky and see what he says.

kirk
Forumaster

Male Posts : 11037
Reputation : 651
Language : English,Vulcan,Klingon, Romulan,& Gorn

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 12th 2010, 3:14 am

index_body
Code:
<div id="{ID_CONTENT_CONTAINER}"{CLASS_CONTENT_CONTAINER}>
                <table cellpadding="0" cellspacing="0" width="100%" border="0">
                    <tbody>
                      <tr>
                          <td valign="top" width="100%">
                            <div class="test"><table  class="thongke" cellpadding="0" cellspacing="0" width="90%" align="center"><tr><!-- BEGIN giefmod_index1 --><td align="center">
                                {giefmod_index1.MODVAR}
                                                             
</td><!-- END giefmod_index1 --></tr></table>
</div>
                          </td>
</tr><tr>
                          <td valign="top" width="100%">
<!-- BEGIN html_validation -->
                          </td>
                      </tr>
                    </tbody>
                </table>
              </div>
          </div>
        </td>
    </tr>
  </table>
</body>
</html>
<!-- END html_validation -->






<!-- BEGIN message_admin_index -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <!-- BEGIN message_admin_titre -->
   <tr>
      <td class="catHead" height="28"><span class="cattitle">{message_admin_index.message_admin_titre.MES_TITRE}</span></td>
   </tr>
   <!-- END message_admin_titre -->
   <!-- BEGIN message_admin_txt -->
   <tr>
      <td class="row1" rowspan="3" align="center" valign="middle">
      <div class="gensmall">{message_admin_index.message_admin_txt.MES_TXT}</div>
      </td>
   </tr>
   <!-- END message_admin_txt -->
</table>
<!-- END message_admin_index -->




{CHATBOX_TOP}
{BOARD_INDEX}
<table width="100%" border="0" cellspacing="0" cellpadding="0">
   <tr>
      <td width="50%" valign="top">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall"><a href="{U_MARK_READ}" class="gensmall">{L_MARK_FORUMS_READ}</a>
         <!-- END switch_user_logged_in -->
         <!-- BEGIN switch_delete_cookies -->
         
<a href="{switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_delete_cookies.L_DELETE_COOKIES}</a>
         <!-- END switch_delete_cookies -->
         </span>
      </td>
      <td width="50%" align="right">
         <span class="gensmall">
            <a href="{U_TODAY_ACTIVE}" class="gensmall">{L_TODAY_ACTIVE}</a>

            <a href="{U_TODAY_POSTERS}" class="gensmall">{L_TODAY_POSTERS}</a>

            <a href="{U_OVERALL_POSTERS}" class="gensmall">{L_OVERALL_POSTERS}</a>
            <!-- BEGIN switch_on_index -->
               <!-- BEGIN switch_delete_cookies -->
               
<a href="{switch_on_index.switch_delete_cookies.U_DELETE_COOKIES}" class="gensmall">{switch_on_index.switch_delete_cookies.L_DELETE_COOKIES}</a>
               <!-- END switch_delete_cookies -->
            <!-- END switch_on_index -->
         </span>
      </td>
   </tr>
</table>

<!-- BEGIN switch_user_login_form_footer -->
<form action="{S_LOGIN_ACTION}" method="post" name="form_login">
<table width="100%" border="0" cellspacing="0" cellpadding="0" class="user_login_form forumline">
   <tr>
      <td width="100%" valign="top" align="center" class="row1">�
         <span class="genmed">{L_USERNAME}:</span>�
         <input class="post" type="text" size="20" name="username"/>�
         <span class="genmed">{L_PASSWORD}:</span>�
         <input class="post" type="password" size="20" name="password"/>�
         {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="login" value="{L_LOGIN}" />

         <span class="gensmall">{L_AUTO_LOGIN}</span>�
         <input class="radio" type="checkbox" name="autologin" {AUTOLOGIN_CHECKED} />�
      </td>
   </tr>
</table>
</form>
<!-- END switch_user_login_form_footer -->

<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <td class="catHead" colspan="2" height="28"><span class="cattitle"><a class="cattitle" href="{U_VIEWONLINE}" rel="nofollow">{L_WHO_IS_ONLINE}</a></span></td>
   </tr>
   <tr>
      <td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
      <td class="row1" width="100%"><span class="gensmall">{TOTAL_POSTS}

      {TOTAL_USERS}

      {NEWEST_USER}</span></td>
   </tr>
   <tr>
      <td class="row1"><span class="gensmall">{TOTAL_USERS_ONLINE}

      {RECORD_USERS}

      

      {LOGGED_IN_USER_LIST}</span></td>
   </tr>
   {L_CONNECTED_MEMBERS}
   {L_WHOSBIRTHDAY_TODAY}
   {L_WHOSBIRTHDAY_WEEK}
   <tr>
      <td class="row1"><span class="gensmall">{LEGEND}�:�{GROUP_LEGEND}</span></td>
   </tr>
   <!-- BEGIN switch_chatbox_activate -->
   <tr>
      <td class="row1">
         <span class="gensmall">{TOTAL_CHATTERS_ONLINE}�:� {CHATTERS_LIST}

            <!-- BEGIN switch_chatbox_popup -->
            <div id="chatbox_popup"></div>
            <script type="text/javascript">
            //<![CDATA[
            insertChatBoxPopup('{disable_viewonline.switch_chatbox_activate.switch_chatbox_popup.U_FRAME_CHATBOX}', '{L_CLICK_TO_JOIN_CHAT}');
            //]]>
            </script>
            <!-- END switch_chatbox_popup -->
         </span>
      </td>
   </tr>
   <!-- END switch_chatbox_activate -->
</table>
<!-- END disable_viewonline -->
{CHATBOX_BOTTOM}
<br clear="all" />
<!-- BEGIN switch_legend -->
<table border="0" cellspacing="3" cellpadding="0" align="center">
   <tr>
      <td align="center" width="20"><img src="{FORUM_NEW_IMG}" alt="{L_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NEW_POSTS}</span></td>
      <td></td>
      <td align="center" width="20"><img src="{FORUM_IMG}" alt="{L_NO_NEW_POSTS}" /></td>
      <td><span class="gensmall">{L_NO_NEW_POSTS}</span></td>
      <td>��</td>
      <td align="center" width="20"><img src="{FORUM_LOCKED_IMG}" alt="{L_FORUM_LOCKED}" /></td>
      <td><span class="gensmall">{L_FORUM_LOCKED}</span></td>
   </tr>
</table>
<!-- END switch_legend -->


index_box
Code:
<table width="100%" border="0" cellspacing="1" cellpadding="0" align="center">
   <tr>
      <td valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <span class="gensmall">{LAST_VISIT_DATE}

         {CURRENT_TIME}

         </span>
         <!-- END switch_user_logged_in -->
         <div class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a>{NAV_CAT_DESC}</div>
      </td>
      <td class="gensmall" align="right" valign="bottom">
         <!-- BEGIN switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_NEW}">{L_SEARCH_NEW}</a>

         <a class="gensmall" href="{U_SEARCH_SELF}">{L_SEARCH_SELF}</a>

         <!-- END switch_user_logged_in -->
         <a class="gensmall" href="{U_SEARCH_UNANSWERED}">{L_SEARCH_UNANSWERED}</a>
      </td>
   </tr>
</table>
<!-- BEGIN catrow --><!-- BEGIN tablehead --><table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
   <tr>
      <th colspan="{catrow.tablehead.INC_SPAN}" nowrap="nowrap" width="100%" class="secondarytitle">�{catrow.tablehead.L_FORUM}�</th>

      <th nowrap="nowrap" width="180"><div style="width:180px;">{L_LASTPOST}</div></th>
   </tr>
   <!-- END tablehead -->
   <!-- BEGIN cathead -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.cathead.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="{catrow.cathead.CLASS_CAT}" colspan="{catrow.cathead.INC_SPAN}" width="100%">
         <h{catrow.cathead.LEVEL} class="hierarchy">
            <span class="cattitle">
               <a class="cattitle" title="{catrow.cathead.CAT_DESC}" href="{catrow.cathead.U_VIEWCAT}">{catrow.cathead.CAT_TITLE}</a>
            </span>
         </h{catrow.cathead.LEVEL}>
      </td>
      <td class="{catrow.cathead.CLASS_ROWPIC}" colspan="3" align="right">�</td>
   </tr>
   <!-- END cathead -->
   <!-- BEGIN forumrow -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.forumrow.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" alt="." /></td>
      <!-- END inc -->
      <td class="{catrow.forumrow.INC_CLASS}" align="center" valign="middle">
         <img title="{catrow.forumrow.L_FORUM_FOLDER_ALT}" src="{catrow.forumrow.FORUM_FOLDER_IMG}" alt="{catrow.forumrow.L_FORUM_FOLDER_ALT}" />
      </td>
      <td class="row1 over" colspan="{catrow.forumrow.INC_SPAN}" valign="top" width="100%" height="50">



<table width="100%"><tbody><tr><td><h{catrow.forumrow.LEVEL} class="hierarchy">
            <span class="forumlink">
              <a class="forumlink" href="{catrow.forumrow.U_VIEWFORUM}">{catrow.forumrow.FORUM_NAME}</a>

            </span>
        </h{catrow.forumrow.LEVEL}></td><td style="padding-left: 40px; text-align: right;" class="gensmall"><font face="ARIAL" size="1" color="#C0C0C0"><B>{catrow.forumrow.POSTS} <i>bài gửi trong</i> {catrow.forumrow.TOPICS} <i>chủ đề</i></B></font></td></tr></tbody></table>



         <span class="genmed">{catrow.forumrow.FORUM_DESC}</span>
         <span class="gensmall">
            <!-- BEGIN switch_moderators_links -->
            {catrow.forumrow.switch_moderators_links.L_MODERATOR}{catrow.forumrow.switch_moderators_links.MODERATORS}
            <!-- END switch_moderators_links -->
            {catrow.forumrow.L_LINKS}{catrow.forumrow.LINKS}
         </span>
      </td>
      <!-- BEGIN forum_link_no -->

      <td class="row3 over" align="center" valign="middle" height="50">
         <span class="gensmall">{catrow.forumrow.LAST_POST}</span>
      </td>
      <!-- END forum_link_no -->
      <!-- BEGIN forum_link -->
      <td class="row3" colspan="3" align="center" valign="middle" height="50"><span class="gensmall">{catrow.forumrow.forum_link.HIT_COUNT}</span></td>
      <!-- END forum_link -->
   </tr>
   <!-- END forumrow -->
   <!-- BEGIN catfoot -->
   <tr>
      <!-- BEGIN inc -->
      <td class="{catrow.catfoot.inc.INC_CLASS}" width="46"><img src="{SPACER}" height="0" width="46" /></td>
      <!-- END inc -->
      <td class="spaceRow" colspan="{catrow.catfoot.INC_SPAN}" height="1"><img src="{SPACER}" alt="" height="1" width="1" /></td>
   </tr>
   <!-- END catfoot -->
   <!-- BEGIN tablefoot -->
</table><img src="{SPACER}" alt="" height="5" width="1" /><!-- END tablefoot --><!-- END catrow -->


mod_recent_topics
Code:
<!-- BEGIN classical_row -->
<SPAN class="gensmall"><table class="forumline12"; style="border:0px 0px solid;" width="100%"; cellspacing="0"; cellpadding="0" ><tr><th align="center" height="15"><span class="genmed"; style="color:#000000"; ><b>Topic gần đây</b></span></th><th align="center"><span class="genmed"; style="color:#000000"; ><b>Thành viên gửi</b></span></th><th align="center"><span class="genmed"; style="color:#000000"; ><b>Thời gian</b></span></th><!-- BEGIN switch_poster -->
<a onmouseover="document.getElementById('comments_scroll_container').stop();" onmouseout="document.getElementById('comments_scroll_container').start();" href="{classical_row.recent_topic_row.switch_poster.U_POSTER}">{classical_row.recent_topic_row.switch_poster.S_POSTER}</a>

      <!-- END switch_poster --> <!-- BEGIN recent_topic_row -->
<tr>
<td class="row1" align="left" height="20" width="61%"> <span class="gensmall" margin="0">
<img src="http://lh4.ggpht.com/_kqxQIVCRuHA/TBdKDD2k85I/AAAAAAAAAk0/mkM48sWAJ6I/s128/1.gif"></img> <a href="{classical_row.recent_topic_row.U_TITLE}"></font><span style="color:#"><strong>{classical_row.recent_topic_row.L_TITLE}</a></td><td class="row1" align="center" width="22%"> <span class="gensmall"><a href="{classical_row.recent_topic_row.switch_poster.U_POSTER}">{classical_row.recent_topic_row.switch_poster.S_POSTER} </span></a> </td><td class="row1" align="center" width="17%"> <span class="gensmall">
{classical_row.recent_topic_row.S_POSTTIME}

</span></td>
</tr><!-- END recent_topic_row --></table>
<!-- END classical_row -->



I have tried on http://abc8.withme.us It really is quite common and doesn't have any defects.

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by Theuuki on December 12th 2010, 3:37 am

@maiquang wrote:and continues error

This is a mode integrated into Forumotion that detects Internet Connection Signals and makes it an HTML base.
Or, you went into the CSS Stylesheet and pressed DEACTIVATE THE BASIC CSS Razz .

Theuuki
Forumember

Male Posts : 235
Reputation : 8
Language : Russian, English, HTML - Little css
Location : Vladivostok

http://isupport.forumotion.com

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 12th 2010, 3:41 am

I already did it. but to no avail.

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by Theuuki on December 12th 2010, 5:32 am

@maiquang wrote:I already did it. but to no avail.

Do you know where DEACTIVATE THE BASIC CSS is?

Theuuki
Forumember

Male Posts : 235
Reputation : 8
Language : Russian, English, HTML - Little css
Location : Vladivostok

http://isupport.forumotion.com

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 12th 2010, 8:09 am

Yes, I already did but it continues error

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 13th 2010, 11:25 am


maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by Darren1 on December 13th 2010, 12:33 pm

The images you are posing is typically due to an out dated browser, or full cookies (Hence not updating)
Please update your FireFox when you can, and clear the cache & cookies.

Your forum is PHPBB2 correct, and are those the only template edit's you have done?

Have you tried deleting the edits then seeing if the error continues to persist?

Does the error occur on both phpbb2 & phpbb3?

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Important Re: Error of Forumotion

Post by maiquang on December 13th 2010, 12:43 pm

I've tried, but no fix
since I have touched on the links ending with
?change_version=prosilver&change_theme=prosilve

examples: http://freeforummakers.forumotion.com/?change_version=prosilver&change_theme=prosilve

since then this error is appearing on

maiquang
Forumember

Male Posts : 199
Reputation : 0
Language : VN
Location : HN

Back to top Go down

Important Re: Error of Forumotion

Post by Darren1 on December 14th 2010, 5:18 am

Alas, I am still not finding this issue, not even on ur generous linking to my forummakers Wink
Have u tried accessing the forum without any additional links such as
.../?change_version=prosilver&change_theme=prosilver
For example: http://freeforummakers.forumotion.com/index.htm (Note there is NOTHING else to this link!)

Do u have any additional css by any chance?

I'm going to attempt to recreate this issue with replacing my templates with your provided templates, which are phpbb2.

Have you tried applying another skin directly from http://hitskin.com ?
------------------------------------------------------------------------------------------

Ive just gone on ur forum (...) with both the straight address & the ?change_version=prosilver&change_theme=prosilver at the end of it, and have not been able to replicate, nor find this error, again, I couldn't replicate it on my phpbb2 test forum.

Is there anyone else on your forum who is seeing this error?
If not, then the issue is isolated to you

Darren1
Helper
Helper

Male Posts : 11853
Reputation : 563
Language : English

Back to top Go down

Page 2 of 4 Previous  1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum